Nach TMPGEnc Nur Bild kein Ton.

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von Der Eiserne, 20. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Der Eiserne

    Der Eiserne Byte

    Registriert seit:
    26. Juli 2001
    Beiträge:
    121
    Hallo zusammen:
    Also ich habe einen DivX Film mit TMPGenc auf MPEG/2 umgewandelt. Das Bild ist OK aber ich habe keinen Ton. Ich habe auf einer Seite gelesen daß man Zusätzlich Tools braucht um das Programm in seinem vollen Umfang nutzen zu können.
     DIVX Codecs 3.11 bis 4.20 Bundle habe ich
     VFAPI-Plugin zur Einzelbildberechnung von AVI\'s (auch DIVX) habe ich nicht
     ein Software MPEG-2 Codec, am besten über Programme wie Power DVD oder Win DVD (oder Euren
    PC- DVD-Player-Software) habe ich
     MP3 Decoder Lame bzw. TooLame (external Tools) habe ich
     AC3 Codec habe ich nicht

    Lame für Layer 2 und Toolame für Layer 3 habe ich mir auch besorgt und wie auf der Seite beschrieben die Tools mit dem Programm verbunden. Soviel ich weiß ist AC3 ein Sound System, und da mir der Codec fehlt, vermute ich daß der Codec der Pudelskern ist. Daher meine Frage woher bekomme ich den Codec und wie setzte ich ihn ein.
    Mit besten Dank im Vorraus Der Eiserne
     
  2. sclub7

    sclub7 Halbes Megabyte

    Registriert seit:
    28. Oktober 2000
    Beiträge:
    831
    gut, dann sollte ich das richtig verstanden und erklärt haben :D

    mfg
    christian
     
  3. Der Eiserne

    Der Eiserne Byte

    Registriert seit:
    26. Juli 2001
    Beiträge:
    121
    Ich meine mit scheniden den Film so aufzuteilen damit ich Ihn auf 2 oder 3 CD unterbringe.
     
  4. sclub7

    sclub7 Halbes Megabyte

    Registriert seit:
    28. Oktober 2000
    Beiträge:
    831
    ich hab noch nie eine datei mit tmpeg geschnitten, hab bisher immer alles mit virtual dub gemacht. ich würd das so machen: film schneiden in zwei teile, darauf achten, dass du nur bei keyframes schneidest! dann einzeln aus jedem file den ton extrahieren und erst dann mit tmpeg umwandeln und zusammenführen. mmh, oder habsch jetzt was net richtig kapiert :S

    mfg
    christian
     
  5. Der Eiserne

    Der Eiserne Byte

    Registriert seit:
    26. Juli 2001
    Beiträge:
    121
    Also das mit Virtual Dub hat geklappt ich habe den Ton jetzt als Wav Datei. Da ich den Film aber nicht nur Umwandeln sondern auch schneiden also auf 2 CD}s bringen will muß ich jetzt zuerst Ton und Video zusammenmuxen und dann umwandeln und schneiden oder kann ich gleich den ganzen Film muxen und umwandeln gleichzeit und irgent wie anders schneiden?
    Der Eiserene
     
  6. sclub7

    sclub7 Halbes Megabyte

    Registriert seit:
    28. Oktober 2000
    Beiträge:
    831
    mmh, wenn das nicht so einfach geht, probiere mal mit virtual dub den ton als wav zu extrahieren, anschliessend wählst du als audioquelle beim tsunami encoder einfach die wav, das müsste gehen, denn dann befindet sich der ton ja unkomprimiert auf der platte und drüfte kein problem mehr darstellen.

    mfg
    christian
     
  7. Der Eiserne

    Der Eiserne Byte

    Registriert seit:
    26. Juli 2001
    Beiträge:
    121
    Also daß kann ich nicht gerade behaupten. Ich habe heute 9 DivX Filme ausprobiert und 3 sind davon nicht gegangen. Ich habe sogar geschaut ob in der Bitrate oder in der Frequenz abweichungen sind. Ich habe nur eines gefunden alle Datein die nicht gingen haben 44.100 Hz haben, aber ich habe einen Film der hat auch 44.100 Hz und bei dem habe ich den Ton. Also an dem kann es auch nicht liegen und alle Filme haben MPEG Layer 3 ich weiß nicht mehr was ich noch machen kann.

    Der Eiserne
     
  8. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Ich glaub ich kenn dein Problem jetzt!

    MpegLayer3 .. keins meiner Mpegs das ich umgewandelt habe hat Layer3 als Audioformat sind alle LayerII.

    Könnte es daran liegen?
    Obwohl .. wenn die eine Files funzen, die anderen nicht ... puh, wirste wohl wie Christian schreibt den Ton extra bearbeiten müßen.

    Komische Sache ...
     
  9. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Öhm .. ich habe kein mp3 Decoder wie Lame oder TooLame, auch AC3 Codec hab ich nicht, dennoch sind meine umgewandelten DivX Avis alle mit Ton ...

    Manchmal (im vergleich zu den Files wo es ging eher selten) passiert es bei mir das TempEnc die Audiospur eines DivXFilms nicht lesen kann, aber wenn meckert das Teil dann auch und zeigt das an.

    Gruß .. dieschi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen