1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Nach Treiberupdate von Nforce2 probleme

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von dirkp., 16. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dirkp.

    dirkp. ROM

    ..meist mit Battlecom. Habe das Asus A7N8x deluxe /Win98 /Soundblaster live. Mit Aufspielung der ersten Nforcetreiber gabs bisher keine größeren Probleme. Nun hab ich die Asustreiber 116der Treiber installiert und kann Battlecom nicht mehr benutzen. Nach starten bricht BC einfach ab (im Taskmanager : Anwendung reagiert nicht mehr). Ich tippe bisher darauf, daß die Treiber für Onboardsound daran schuld sind. Aber deinstallieren ist ja leider nicht möglich, wie es scheint. ( BC neuinstalliert hab ich schon, die alten Nforcetreiber genauso: nix gebracht}
    Gibt es da noch andere Lösungen, ausser format c:\ ???? :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen