1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Nach Update kein Booten von CD-Rom

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von HansiKlein, 3. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HansiKlein

    HansiKlein Byte

    Registriert seit:
    17. Juli 2001
    Beiträge:
    52
    Nach einem Bios-Update bootet mein Rechner nicht mehr von CD-Rom. Ich habe alle Einstellungen im Bios überprüft, und auch verschiedene ausprobiert, jedoch ohne Erfolg. Das Booten von Diskette funktioniert jedoch. Ich habe ein Award Bios.
    [Diese Nachricht wurde von HansiKlein am 03.12.2001 | 12:21 geändert.]
     
  2. Toonsteiner

    Toonsteiner Kbyte

    Registriert seit:
    13. September 2000
    Beiträge:
    137
    yau,meine ich!!mobo=mutterbrett!!also das MUSS in deinem award drin stehen.ich habe gerade leider wieder ein AMI-bios,sodas ich nich nachgucken kann!!Unter ADV.CMOS SETUP muss irgendwo "first boot...second boot...third boot" stehen.untereinander.da,wo oben was von VIRUS-check drinsteht!und da muss die cd-rom VOR der FP stehn,damit es was wird.wenn du ein Win auf der fp hast,startst ja die zuerst!!
    also bei SECOND BOOT das cd-rom eintragen (mit den bildtasten ).danach auf F10 und ENTER!!dann bootet das rom VOR der fp,wenn du nix in deine floppy-Lw tust!
     
  3. HansiKlein

    HansiKlein Byte

    Registriert seit:
    17. Juli 2001
    Beiträge:
    52
    Das ging vorher ganz gut, wenn ich eine bootfähige CD im ersten Laufwerk hatte. Doch das Problem ist, das ich das Untermenü nicht finde, in dem ich die Reihenfolge einstellen kann. Im Linux-Handbuch las ich, das dies in einem Award-Bios unter dem Eintrag "BIOS FEATURES SETUP" geschieht, doch ich finde diesen Eintrag nicht.
    Was meinst Du eigentlich mit mobo, etwa "Motherboard"?
    Das ist ein ASUS CUV4X-M.
     
  4. Toonsteiner

    Toonsteiner Kbyte

    Registriert seit:
    13. September 2000
    Beiträge:
    137
    ging das denn vor dem update?
    du musst im bios das cd-rom VOR die HDD setzten,wenn dort ein betreibssystem installt is!!hast du im bios "bootreihenfolge" oder steht das 1+2+3 Device?dann die floppy auf 1,die cd-rom auf 2.dann müsst er von cd booten,wenn die cd bootfähig ist!!normal is ja 1.Floppy,2.FP,3.Cd-rom (oder ähnliches)!!
    welche mobo hat du ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen