nach update: opera ruft keine seiten mehr auf?!

Dieses Thema im Forum "Browser" wurde erstellt von Fl4veer, 28. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Fl4veer

    Fl4veer Byte

    Registriert seit:
    2. Mai 2005
    Beiträge:
    82
    HI,

    ich war mit opera immer 100% zufrieden,doch seitdem ich mir die version 8.5 geholt habe ruft es keine seiten mehr auf.das lädt die gar nicht mehr. ich wollte die alte version wieder haben aber die hab ich net mehr gefunden.

    mfg janik
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.650
    Und die anderen Browser funktionieren?
     
  3. Fl4veer

    Fl4veer Byte

    Registriert seit:
    2. Mai 2005
    Beiträge:
    82
    firefox,ie,msn, alle laufen.opera lief virher auch. kann mir mal jemand einen link zum download der alten version schicken?
     
  4. ohmsl

    ohmsl Viertel Gigabyte

    Registriert seit:
    17. Februar 2005
    Beiträge:
    3.050
    Ist Opera in der Firewall neu freigegeben? Verwendest du einen Adblocker (z.B. Webwasher), sodaß Opera Proxyeinstellungen benötigt?

    Opera komplett löschen und nochmal neu installieren.
     
  5. Fl4veer

    Fl4veer Byte

    Registriert seit:
    2. Mai 2005
    Beiträge:
    82
    Opera ist freigegeben und ich verwende sowas auch nicht.


    mfg Jan!k
     
  6. Bananchen

    Bananchen Kbyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    302
    Ich hab die 8.5er drauf und bin zufrieden...alles geht...
    Aber ich glaub ich weiss was du meinst. Wenn Opera auf ist, gehts und nur wenn Opera von einem Prog gestartet wird um eine Webseite anzuzeigen, gehts nicht.
    Ich such mal fix meinen Artikel im Opera-Forum....
     
  7. Bananchen

    Bananchen Kbyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    302
  8. the Janitor

    the Janitor Byte

    Registriert seit:
    18. Oktober 2005
    Beiträge:
    15
  9. ohmsl

    ohmsl Viertel Gigabyte

    Registriert seit:
    17. Februar 2005
    Beiträge:
    3.050
    Versehen. ließ sich nicht löschen!
     
  10. Fl4veer

    Fl4veer Byte

    Registriert seit:
    2. Mai 2005
    Beiträge:
    82
    danke jetzt geht es wieder mit der alten version!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen