Nach Win98 Neuinstallation kein Sound!!!

Dieses Thema im Forum "Audio" wurde erstellt von Hewaro, 3. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hewaro

    Hewaro Byte

    Registriert seit:
    19. Februar 2001
    Beiträge:
    30
    Habe Win98 wegen vieler Fehler neu installiert. Habe eine Soundkarte on Bord und zwei Boxen. Diese gingen vorher einwandfrei. Jetzt erkennt Win98 die Soundkarte nicht mehr und die Boxen geben keinen Ton von sich. Neue Treiber kann ich nicht inst., kenne den genauen Treiber der Soundkarte nicht. Wer kann mir helfen oder weiß einen Rat?
    Danke in voraus!
     
  2. rainman

    rainman Kbyte

    Registriert seit:
    28. August 2000
    Beiträge:
    150
    Was heißt, Win 98 neu installiert? Einfach über die nicht ganz funktionierende Version drüber oder vorher richtig die Platte geputzt (format c). Wenn man einfach nur drüber installiert behebt das oftmals nicht unbedingt die Fehler, schafft aber neue.
    Ach ja und schau mal auf der Website deines Boardherstellers vorbei. Dort sollte es, wenn es ein anständiger Hersteller ist, auch aktuelle Treiber, oder wenigstens überhaupt einen passenden Treiber, für den Onboardsound geben.
    [Diese Nachricht wurde von rainman am 07.04.2003 | 10:33 geändert.]
     
  3. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    schau mal im Karton nach wo der Pc drin war, da müßte eine CD rumgeistern mit Tools und Treibern zum PC, der Soundtreiber ist meis dann dabei
     
  4. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    kann es sein, daß die Firmware der Soundkarte am arsch ist?
     
  5. Rodger Rabbit

    Rodger Rabbit Kbyte

    Registriert seit:
    23. Januar 2003
    Beiträge:
    217
    Haben du keine Rechnung, wo draufstehen, was für Soundchip es ist oder Mainboard Handbuch, wo es drinsteht.

    Was für Mainboard (Marke, Bezeichnung) haben du. Oder wissen du das auch nicht?

    Haben du etwa Komplett-Billig-PC gekauft.
    Wenn ja welcher Hersteller, Modell ...?
     
  6. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.970
    Hi!
    Der Treiber sollte auf der CD sein, die es zum Mainboard dazugab.
    Gruß, Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen