Navigationsleisten fehlen

Dieses Thema im Forum "Browser" wurde erstellt von Detlef510, 30. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Detlef510

    Detlef510 Byte

    Registriert seit:
    25. November 2004
    Beiträge:
    25
    Ich habe soeben die Version 1.5 installiert. Leider kann ich damit gar nicht arbeiten, weil die Navigationsleisten rechts und unten fehlen. Was kann ich tun?
     
  2. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Meinst Du mit Navigationsleisten die Scroll - Leisten?

    Sollte das so sein, dann ist die Version der von Dir verwendete Theme nicht (od. noch nicht) mit Fx 1.5 kompatible. Um das zu bestätigen, starte Fx im Safe Mode. Dazu (Win XP):

    Start | Programme | Mozilla Firefox | Mozilla Firefox (Safe Mode) oder
    Start | Ausführen | "<LW>:\Programme\Mozilla Firefox\firefox.exe" -safe-mode

    Unter der Voraussetzung, dass meine Annahme stimmt, nenne mir mal Dein Wunsch - Theme. Oder die schau Dir mal SaFire an.

    Sollte die Theme nicht ursächlich sein, dann liegt es ggf. an der Website. Ein Bsp.-Link ist in so einem Fall immer hilfreich.
     
  3. Detlef510

    Detlef510 Byte

    Registriert seit:
    25. November 2004
    Beiträge:
    25
    Vielen Dank für Deine Nachricht. Es scheint an meinem Theme zu liegen. Ich hatte Noia 2.0 (eXtreme) 2.94 installiert. Ich nehme jetzt Firefox default, da klappt es. Ist denn schon bekannt, wann man Noia wieder verwenden kann. Dieses Theme gefällt mir sehr viel besser. Oder gibt es andere interessante Alternativen?
     
  4. Detlef510

    Detlef510 Byte

    Registriert seit:
    25. November 2004
    Beiträge:
    25
    Es gibt jetzt eine neue Version von Noia, damit klappt das Scrollen jetzt auch unter der Version 1.5 wieder. Vielen Dank für die Hilfe.
     
  5. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Es gab mal in der Entwicklungsphase von 1.5 das Problem der Theme - Hersteller mit den Scroll - Leisten. Deine Version ist also so ein "Überbleibsel". Wird also in der Phase des Versionswechsels bei verschiedenen Nutzern von 1.0.x -> 1.5 häufiger auftreten.

    Noia. Hier Noia 2.0 (eXtreme) 2.991. Deinstalliere Deine Version Noia 2.0 (eXtreme) 2.94, Fx neustarten und Installation der neuen Version.

    Alternativen. Eine hatte ich Dir in #2 genannt. Weitere findest Du ggf. in diesem Beitrag in der Passage "Extensionliste" verlinkt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen