1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

NEC-1300A Brennt unter WINDOWS XP nicht mehr

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Spyky001, 21. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Spyky001

    Spyky001 ROM

    Registriert seit:
    13. Juni 2005
    Beiträge:
    3
    Kennt jemand dieses Problem...? Nach 2 Jahren normalem Betrieb brennt Nero unter WinXP keine CDs und DVDs mehr. Auch ein anderes Brennprogramm bricht den Vorgang ab.
    Komischerweise funktioniert das Brennen und SuSE Linux ganz normal. Also kann ich mal ein Hardware-Problem ausschliessen (denke ich).

    Ich bekomme immer diese Meldung im Nero Fenster:
    SCSI command aborted
    _NEC DVD_RW ND-1300A\H0 T1

    Verstehen kann ich das nicht so richtig, da ich keinerlei SCSI-Geräte, geschweige denn einen SCSI-Karte im Rechner verbaut hab.

    Das einzige was ich vor Kurzem gemacht habe ist, dass ich das Service Pack 2 aufgespielt habe. Danach lief allerdings auch alles normal. Erst seit 2-3 Wochen spinnt jetzt der Rechner.

    Was ist jetzt zu tun? Muss ich das Patentmittel Format C am Ende anwenden?

    Hat jemand auch schon mal so ein Problem gehabt?

    Bin für jeden Lösungsvorschlag dankbar.

    Grüsse
    Spyky

    PS: Nero wirft folgende Logfile nach dem Fehlerhaften brennen aus:

    Logfile von Nero:

    Windows XP 5.1
    IA32
    WinAspi: -
    ahead WinASPI: File 'D:\Programme\Ahead\Nero\Wnaspi32.dll': Ver=2.0.1.59, size=160016 bytes, created 16.12.2003 17:18:06
    Nero Version: 6.3.1.6
    Recorder: <_NEC DVD_RW ND-1300A> Version: 1.09 - HA 0 TA 1 - 6.3.1.6
    Adapter driver: <nvidesm> HA 0
    Drive buffer : 2048kB
    Bus Type : default (0) -> ATAPI, detected: ATAPI
    CD-ROM: <TOSHIBA DVD-ROM SD-M1712>Version: 1004 - HA 1 TA 0 - 6.3.1.6
    Adapter driver: <> HA 1

    === Scsi-Device-Map ===
    DiskPeripheral : SAMSUNG SV0813H RJ10 nvidesm Port 0 ID 0 DMA: Off
    CdRomPeripheral : TOSHIBA DVD-ROM SD-M17121004 nvidesm Port 0 ID 0 DMA: Off
    CdRomPeripheral : _NEC DVD_RW ND-1300A 1.09 nvidesm Port 0 ID 1 DMA: Off

    === CDRom-Device-Map ===
    _NEC DVD_RW ND-1300A G: CDRom1
    TOSHIBA DVD-ROM SD-M1712 F: CDRom0
    =======================

    AutoRun : 1
    Excluded drive IDs:
    CmdQueuing : 1
    CmdNotification: 2
    WriteBufferSize: 83886080 (0) Byte
    ShowDrvBufStat : 0
    EraseSpeed : 0
    BUFE : 0
    Physical memory : 1023MB (1048048kB)
    Free physical memory: 654MB (669836kB)
    Memory in use : 36 %
    Uncached PFiles: 0x0
    Use Static Write Speed Table: 0
    Use Inquiry : 1
    Global Bus Type: default (0)
    Check supported media : Disabled (0)

    21.8.2005
    UDF/ISO Zusammenstellung
    13:51:31 #1 Phase 112 File dlgbrnst.cpp, Line 1841
    DVD-Video files reallocation started

    13:51:31 #2 Phase 114 File dlgbrnst.cpp, Line 1841
    DVD-Video files reallocation completed (no file modified)

    13:51:31 #3 Text 0 File Isodoc.cpp, Line 6062
    Iso document burn settings
    ------------------------------------------
    Determine maximum speed : FALSE
    Simulate : FALSE
    Write : TRUE
    Finalize CD : TRUE
    Multisession : FALSE
    Burning mode : DAO
    Mode : 1
    ISO Level : 2 (Max. of 31 chars)
    Character set : ISO 9660
    Joliet :FALSE
    Allow pathdepth more than 8 directories : TRUE
    Allow more than 255 characters in path : TRUE
    Write ISO9660 ;1 file extensions : TRUE

    13:51:31 #4 Phase 111 File dlgbrnst.cpp, Line 1841
    DVD-Video files sorted

    13:51:31 #5 Text 0 File Reader.cpp, Line 118
    Reader running

    13:51:31 #6 Text 0 File Writer.cpp, Line 124
    Writer _NEC DVD_RW ND-1300A running

    13:51:31 #7 ISO9660GEN -11 File geniso.cpp, Line 3898
    First writeable address = 0 (0x00000000)

    13:51:31 #8 ISO9660GEN -11 File geniso.cpp, Line 3898
    First writeable address = 0 (0x00000000)

    13:51:31 #9 Text 0 File Burncd.cpp, Line 3198
    Turn on Disc-at-Once, using DVD media

    13:51:31 #10 Text 0 File DlgWaitCD.cpp, Line 244
    Last possible write address on media: 2295103 (510:01.28, 4482MB)
    Last address to be written: 2098015 (466:13.40, 4097MB)

    13:51:31 #11 Text 0 File DlgWaitCD.cpp, Line 249
    Write in overburning mode: FALSE

    13:51:31 #12 Text 0 File DlgWaitCD.cpp, Line 2107
    Recorder: _NEC DVD_RW ND-1300A, Media type: DVD+R

    13:51:31 #13 Text 0 File DlgWaitCD.cpp, Line 410
    >>> Protocol of DlgWaitCD activities: <<<
    =========================================

    13:51:31 #14 Text 0 File ThreadedTransferInterface.cpp, Line 813
    Setup items (after recorder preparation)
    0: TRM_DATA_MODE1 (CTransferItem)
    2 indices, index0 (150) not provided
    original disc pos #0 + 2098016 (2098016) = #2098016/466:13.41
    relocatable, disc pos for caching/writing not required/required, no patch infos
    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 2098016 blocks [_NEC DVD_RW ND-1300A ]
    --------------------------------------------------------------

    13:51:31 #15 Text 0 File ThreadedTransferInterface.cpp, Line 982
    Prepare recorder [_NEC DVD_RW ND-1300A ] for write in CUE-sheet-DAO
    DAO infos:
    ==========
    MCN: ""
    TOCType: 0x00; Session Closed, disc fixated
    Tracks 1 to 1:
    1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 4296736768, ISRC ""
    DAO layout:
    ===========
    __Start_|____Track_|_Idx_|_RecDep_|_CtrlAdr_
    0 | lead-in | 0 | 0x00 | 0x41
    0 | 1 | 0 | 0x00 | 0x41
    0 | 1 | 1 | 0x00 | 0x41
    2098016 | lead-out | 1 | 0x00 | 0x41

    13:51:32 #16 Phase 36 File dlgbrnst.cpp, Line 1841
    Burn process started at 4x (5.520 KB/s)

    13:51:32 #17 Text 0 File ThreadedTransferInterface.cpp, Line 2342
    Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

    13:51:32 #18 SCSI -1066 File Cdrdrv.cpp, Line 1183
    SCSI Exec, HA 0, TA 1, LUN 0, buffer 0x03A56000
    Status: 0x04 (0x01, SCSI_ERR)
    HA-Status 0x00 (0x00, OK)
    TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
    Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
    Sense Code: 0x24
    Sense Qual: 0x00
    CDB Data: 0xAD 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x08 0x04 0x00 0x00
    Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0A
    0x00 0x00 0x00 0x00 0x24 0x00

    13:51:32 #19 SCSI -1065 File Cdrdrv.cpp, Line 1183
    SCSI Exec, HA 0, TA 1, LUN 0, buffer 0x03A55000
    Status: 0x04 (0x01, SCSI_ERR)
    HA-Status 0x00 (0x00, OK)
    TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
    Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
    Sense Code: 0x20
    Sense Qual: 0x00
    CDB Data: 0xFA 0x01 0x00 0x00 0x00 0x00 0x00 0x00 0x06 0x00 0x00 0x00
    Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0A
    0x00 0x00 0x00 0x00 0x20 0x00

    13:51:32 #20 Text 0 File dlgbrnst.cpp, Line 1699
    Set remaining time: 13:09,762 (789762ms) -> OK

    13:51:32 #21 Text 0 File DVDPlusRW.cpp, Line 618
    Start write address at LBA 0
    DVD high compatibility mode: No

    13:51:40 #22 SCSI -500 File Cdrdrv.cpp, Line 1437
    SCSI Exec, HA 0, TA 1, LUN 0, buffer 0x03D80000
    Status: 0x02 (0x03, SCSI_ABORTED)
    HA-Status 0x10 (0x0A, SCSI_HASTAT_REQUEST_SENSE_FAILED)
    TA-Status 0x00 (0x00, OK)
    Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
    Sense Code: 0x26
    Sense Qual: 0x02
    CDB Data: 0x2A 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x20 0x00 0x00 0x00
    Sense Data: 0xF0 0x00 0x05 0x00 0x00 0x00 0x00 0x00
    0x00 0x00 0x00 0x00 0x26 0x02

    13:51:40 #23 CDR -500 File Writer.cpp, Line 304
    SCSI command aborted
    _NEC DVD_RW ND-1300A\H0 T1

    13:51:40 #24 Text 0 File ThreadedTransfer.cpp, Line 229
    all writers idle, stopping conversion

    13:51:44 #25 Text 0 File ThreadedTransfer.cpp, Line 223
    conversion idle, stopping reader

    13:52:13 #26 Text 0 File dlgbrnst.cpp, Line 1699
    Set remaining time: 0:00,000 (0ms) -> OK

    13:52:13 #27 SCSI -1065 File Cdrdrv.cpp, Line 1183
    SCSI Exec, HA 0, TA 1, LUN 0, buffer 0x03A55000
    Status: 0x04 (0x01, SCSI_ERR)
    HA-Status 0x00 (0x00, OK)
    TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
    Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
    Sense Code: 0x20
    Sense Qual: 0x00
    CDB Data: 0xFA 0x01 0x00 0x00 0x00 0x00 0x00 0x00 0x06 0x00 0x00 0x00
    Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0A
    0x00 0x00 0x00 0x00 0x20 0x00

    13:52:13 #28 Text 0 File dlgbrnst.cpp, Line 1699
    Set remaining time: 0:00,000 (0ms) -> OK

    13:52:13 #29 Phase 38 File dlgbrnst.cpp, Line 1841
    Burn process failed at 4x (5.520 KB/s)


    Existing drivers:
    File 'Drivers\PXHELP20.SYS': Ver=2.02.62a, size=20016 bytes, created 28.10.2003 12:02:00 (Prassi/Veritas driver for win 2K)
    File 'Drivers\nvidesm.sys': Ver=5.10.2600.0307 built by: WinDDK, size=20224 bytes, created 07.03.2003 06:30:00 (Adapter driver for rec)

    Registry Keys:
    HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)
     
  2. normalbürger

    normalbürger Viertel Gigabyte

    Registriert seit:
    3. April 2005
    Beiträge:
    3.212
    Den1300A habe ich auch, allerdings eine andere Nero Version, CD's brenne ich immer unter W2K :)
    Ich vermute mal das der ASPI Treiber einen knacks hat.
    Mom mal, da fällt mir noch ein: Sie doch mal im Gerätemanager nach ob der Brenner im DMA-Modus betrieben wird. Evtl. steht er auf PIO-Modus.
     
  3. Spyky001

    Spyky001 ROM

    Registriert seit:
    13. Juni 2005
    Beiträge:
    3
    Hi Normalbürger,
    erstmal ganz viel herzlichen Dank für Deinen Tipp. Habe eben mal nach dem DMA-Modus geschaut und muss ehrlich zugeben, dass ich nichts dazu im Gerätemanager gefunden hab. (hängt wahrscheinlich mit meiner Unwissenheit zusammen). Wo finde ich denn diese Einstellung?

    Habe allerdings nach langem Forschen in den verschiedensten Foren die Lösung für das Problem gefunden.
    Der Übeltäter war der Treiber für die IDE-Geräte. Hier war der Nvidia-Treiber von meinem Board installiert (keine Ahnung wie der da hin kam). Ich bin also so vorgegangen, dass ich den Treiber aktualisiert hab und zwar so, dass ich den Rechenknecht nach nem Treiber hab suchen lassen.
    Der fand den Standard-IDE-Treiber von Windows, eben genau den, der auch vorher drin war (vor dem Service Pack 2). So viel's mir dann wie Schuppen von ...
    Vielleicht hilfts dem Ein oder Anderen ja auch weiter.

    Jedenfalls nochmals vielen Dank.

    Grüsse
    Spyky
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen