1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Nec Nd-2500a

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Copiegeil, 30. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Copiegeil

    Copiegeil Byte

    Registriert seit:
    26. Mai 2003
    Beiträge:
    75
    Hallo, ich hab hier ein Phänomen, mit dem ich nicht ganz klar komme.Kurze Schilderung der Hardwareconfiguration:
    Mainboard P4P800, 2SATA Platten, 3 weitere Platten an einem Promise-Controller und jetzt das Wichtige;
    Am Primary" IDE-Port ein Tosh1712 als Master, als Slave einen Plextor Premium, am Secondary einen leeren HDD-Wechselrahmen und als SLAVE einen NEC ND-2500A. Der ND-2500A ist als Slave gejumpert, obwohl in dem Wechselrahmen keine Platte drin ist. Nachdem das Bios den Nec einwandfrei einbindet und auch die Brennersoftware keinen Ärger macht, war mir das natürlich recht (zwecks schnellen Platteneinbau in den Wechselrahmen).
    So, jetzt hab ich dem NEC eine neue Firmware (eine von Herri) verpasst. Flashen kein Problem. Nach dem Flashvorgang Rechner runtergefahren, hochgefahren. Alles Bestens.
    Als ich den Rechner 4 Stunden später wieder eingeschaltet habe, war der NEC aus dem Bios und natürlich auch aus dem WinXPverschwunden. Nun dachte ich, der Brenner hat doch beim flashen ein Knacks bekommen. Ich hab ihn dann als Master gejumpert, siehe da, geht. Auch als Kabel-Select kein Problem. Nur die SLAVE-Jumper-Stellung geht nicht mehr. Ich habe nun die Orginal-Firmware 1.07 darüber geflasht, aber das Problem mit der Slave Geschichte bleibt.
    Weiß da jemand Rat oder kennt das Problem?

    Ronyripper
     
  2. Koedric

    Koedric Byte

    Registriert seit:
    27. Februar 2004
    Beiträge:
    27
    hallo,

    kannst dich ja mal auf dieser page umschaun:

    http://forum.rpc1.org/

    steht einiges zu nec firmware updates drin.

    mfg

    koe
     
  3. nadyle

    nadyle Byte

    Registriert seit:
    16. November 2003
    Beiträge:
    22
    Da hast Du aber Glück gehabt, das beim Flashen nichts schief ging, denn es ist ausschließlich vermerkt, daß der Brenner Master sein muß, wenn er geflasht wird. Normalerweise gibt's immer Probleme, wenn am Master nichts hängt. Ein Vorschlag daher. Häng doch den NEC als Master und den leeren Wechselrahmen als Slave, dann klappt's sicherlich. Übrigens gibt es mit dem NEC als Slave immer wieder Probleme, deshalb kann ich davon nur abraten, das gleiche Problem existierte auch beim NEC 1300.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen