Nero brennt Videos ohne Ton

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von pb10, 16. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pb10

    pb10 Byte

    Registriert seit:
    16. Januar 2006
    Beiträge:
    15
    Hallo miteinander,

    habe am vergangenen Wochenende die neueste Testversion von Nero6 heruntergeladen und wollte ein von VHS digitalisiertes Video als DVD brennen. Auf der DVD finde ich dann auch meinen Film vor, leider jedoch ohne Ton. Nach fünf Versuchen have ich (erst einmal) aufgegeben und möchte erst mal auf diesem Weg versuchen herauszufinden, wie ich das Problem beheben kann.

    Also, ich habe

    -- WindowsXP Home SP2

    -- das Video vom Videorecorder mit DVD-Einstellung mit einer Hauppauge 350 digitalisiert; die MPEG2-Datei liegt auf dem Rechner vor.

    -- das Video mit dem MediaPlayer durchgesehen -- alles prima: Qualität wie erwartet, Stereo-Ton ok.

    -- das Video in Nero VisionExpress 3 geladen, Anfang und Ende beschnitten, mit nur einem Startmenü und ohne weitere Kapiteleinteilung versehen.

    -- das Resultat in VisionExpress in der Vorschau kontrolliert: Ton und Bild ok.

    -- aus VisionExpress heraus gebrannt. Ergebnis: Bild prima, aber leider kein Ton. Am Player kann es wohl nicht liegen, denn andere DVDs laufen korrekt mit Ton.

    Habe ich irgendeine wichtige Einstellung übersehen?
    Ach ja - am Brenner Plextor (PX716A) kann es wohl auch nicht liegen. In einem weiteren Versuch hatte ich nicht eine DVD gebrannt, sondern stattdessen eine Exportdatei MPEG2 erzeugt. Auch der Windows Media Player konnte dort nur Bilder aber keinen Ton finden.

    :bitte:
     
  2. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.582
    Hier findest Du geeignetere Wege.
     
  3. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    ...naja, trägt aber nicht zur Problemlösung bei...

    Erstmal wäre ein Analyse des Films (MPEG2) z.B. mit >>Gspot<< sehr hilfreich.
     
  4. dnalor1968

    dnalor1968 Ganzes Gigabyte

    Registriert seit:
    23. Februar 2004
    Beiträge:
    20.365
    Warum?
    Wenn er bei Sele einen anderen/besseren Weg findet - hat er auch so sein Problem gelöst.
     
  5. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    Er wollte aber eine Antwort auf die Frage, warum nach dem Brennen mit Nero kein Ton auf der DVD ist....
     
  6. pb10

    pb10 Byte

    Registriert seit:
    16. Januar 2006
    Beiträge:
    15
    Vielen Dank erst einmal für die beiden Antworten.

    Daraus schließe ich erst einmal, dass die Ursache beim Capturing zu suchen ist. Gibt es eigentlich eine Erklärung dafür, dass der WMP und auch Nero (beim Schneiden und in der Vorschau) keine Probleme haben, der Ton auf der aus demselben Nero-Projekt gebrannten DVD jedoch fehlt?

    Es wird wohl bis zum nächsten Wochenende dauern, bis ich die Anregungen in die Tat umsetzen konnte. Ich werde dann berichten.

    :danke:
     
  7. pb10

    pb10 Byte

    Registriert seit:
    16. Januar 2006
    Beiträge:
    15
    Kurzer Zwischenbericht:

    Habe GSpot besorgt, installiert und mal mit der Videodatei ausprobiert, die Nero solche Schwierigkeiten bereitet.

    GSpot scheint ja wirklich eine eierlegende Wollmilchsau zu sein und so ziemlich alles über Videodateien zu wissen -- allein die Bedienung erschließt sich dem unbefangenen Benutzer nicht ohne Weiteres. Immerhin habe ich GSpot dazu bringen können, die Datei in seinem eigenen Fenster (also nicht mit einem externen Programm) abzuspielen. Das bringt aber erst mal noch keine weiteren Erkenntnisse, denn diese Datei verhält sich auch im WMP vollkommen normal (siehe Beschreibung des Problems ganz am Anfang dieses Themas).

    Aufgeben will ich nicht, ich bleibe am Thema.
     
  8. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    ...zeig uns doch mal, was GSpot zu deinem Video sagt...
     
  9. pb10

    pb10 Byte

    Registriert seit:
    16. Januar 2006
    Beiträge:
    15
    Hallo Sele,

    bin Deinem Link zur Nero-Anleitung gefolgt. Danach gibt es nur einen Unterschied zu meiner Vorgehensweise: Ich habe den Original-MPEG-Stream (Bild+Sound) verwendet und nicht vorher gesplittet.

    Aber das Splitten einer Datei kann den Vorgang (in der Regel) nicht vereinfachen -- oder doch?
     
  10. pb10

    pb10 Byte

    Registriert seit:
    16. Januar 2006
    Beiträge:
    15
    Gibt es eigentlich irgendwo eine Beschreibung von GSpot?

    Habe gesucht, aber nur eine veraltete Kurzbeschreibung gefunden. Die hilft auch nicht wirklich weiter.
     
  11. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    ...ich wüsste nicht
    - dass es eine "Beschreibung gibt
    - was an GSpot schwierig ist. Datei laden und sehen, was das Programm über das Video sagt... :rolleyes:
     
  12. pb10

    pb10 Byte

    Registriert seit:
    16. Januar 2006
    Beiträge:
    15
    Für den Spezialisten mag das ja wohl so stimmen. Ich hätte zu dieser Applikation jedoch allerhand Fragen.

    So zum Beispiel: Wieso behauptet GSpot, dass Codecs nicht installiert sind, wenn es doch in der Lage ist, den Film selbst (und zwar mit Ton!) darzustellen.

    Habe gestern abend mal meine MPEG-Datei in das GSpot geladen. Anbei der Screenshot. $Originaldatei-GSpot sw2.gif

    Dann habe ich auch noch die VOB-Date in GSpot geladen. GSpot kann dort wirklich keine Tonspur entdecken $VideoVTS-GSpot_sw.gif

    Na klar, ich habe inzwischen begriffen, dass Nero eben doch nicht das zu bevorzugende Programm fürdiesen Einsatzzweck ist. Aber jetzt habe ich erst einmal gutes Geld ausgegeben und möchte erst einmal alle Möglichkeiten ausschöpfen. Mein Problem kann einfach nicht die Ursache bei Nero haben. Hat jemand eine Idee, was in meiner Installation falsch gelaufen ist?
     
  13. pb10

    pb10 Byte

    Registriert seit:
    16. Januar 2006
    Beiträge:
    15
    Für den Spezialisten mag das ja wohl so stimmen. Ich hätte zu dieser Applikation jedoch allerhand Fragen.

    So zum Beispiel: Wieso behauptet GSpot, dass Codecs nicht installiert sind, wenn es doch in der Lage ist, den Film selbst (und zwar mit Ton!) darzustellen.

    Habe gestern abend mal meine MPEG-Datei in das GSpot geladen. Anbei der Screenshot. Den Anhang 1259 betrachten

    Dann habe ich auch noch die VOB-Date in GSpot geladen. GSpot kann dort wirklich keine Tonspur entdecken Den Anhang 1260 betrachten

    Na klar, ich habe inzwischen begriffen, dass Nero eben doch nicht das zu bevorzugende Programm fürdiesen Einsatzzweck ist. Aber jetzt habe ich erst einmal gutes Geld ausgegeben und möchte erst einmal alle Möglichkeiten ausschöpfen. Mein Problem kann einfach nicht die Ursache bei Nero haben. Hat jemand eine Idee, was in meiner Installation falsch gelaufen ist?
     
  14. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    ......edit.......
     
  15. pb10

    pb10 Byte

    Registriert seit:
    16. Januar 2006
    Beiträge:
    15
    ... und schon ist dieses Thema tot.

    Ich bin schon einigermaßen frustriert und habe mich anderen Lösungsmöglichkeiten zugewandt. Nero nutze ich jetzt erst einmal nur noch, um die generierten Video-Ordner auf DVD zu brennen.

    Aber auch dafür finde ich noch eine alternative Lösung.
     
  16. dnalor1968

    dnalor1968 Ganzes Gigabyte

    Registriert seit:
    23. Februar 2004
    Beiträge:
    20.365
    Willst Du uns auch diese verrasten ?
     
  17. pb10

    pb10 Byte

    Registriert seit:
    16. Januar 2006
    Beiträge:
    15
    Na, klar.

    Die Tools, die ich zur Zeit ausprobiere:

    (1) PVAStrumento - zum demuxing der TransportStream-Daten von meinem Digital-Receiver. Das Tool funktioniert übrigens auch hervorragend für die Behandlung von normalen MPEG-Dateien, die ich aus der Digitalisierung von Videos erhalte.
    *** Mein Glückwunsch an den Programmierer dieses Tools!

    (2) Cuttermaran - zum Schneiden der Videos. Dieses Tool schafft es sogar, mehrere Tonspuren zu behandeln.
    *** auch dieses Tool ist echte Klasse!

    (3) DVDlab - zum Generieren von DVDs mit Menüs und Filmen aus (1) und (2). Da probiere ich erst einmal eine Testversion. Dieses Tool ist sehr komplex (ist aber wegen seiner enormen Möglichkeiten nicht verwunderlich); man muss wirklich genau wissen, was man da tut. Aber immerhin -- die ersten zwei DVDs habe ich bereits erfolgreich generiert, und das mit Features, die WEIT über die von Nero hinausgehen!

    Beim Cuttermaran und bei DVDLab habe ich noch einige Probleme gefunden; da muß ich aber erst einmal sortieren, ob das Bedienungsfehler sind.

    Ich werde weiter berichten.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen