1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

nervige Streifen mit Radeon 9600

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von tap, 18. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tap

    tap ROM

    hallo Leute.

    ich hab dann auch mal ein Problem mit der ATI Radeon 9600XT von Sapphire.
    ich hab schon die neuesten Sachen runtergeladen, wie z.B. Catalyst 5.11, DirectX 9.c und auch das neueste Bios Update für mein Board (soweit ich da nicht irgendwas falsch gemacht habe, weil ich mich mit Bios null auskenne).

    mein Problem mit der Graka ist jedenfalls, dass er mir teilweise auf dem Desktop ein türkises Muster gibt, was aussieht wie viele dünne Streifen, die in regelmäßigen Abständen unterbrochen sind, so dass es aussieht als ob viele kleine türkise Quadrate auf dem Schirm sind. besonders schlimm wird das bei CS, aber auch bei WC3 ist das Muster zu erkennen. wenn ich nun die Hardwarebeschleunigung etwas runterregele verschwindet das Muster auf dem Desktop (und auch bei Filmformaten wie Quicktime, wo das Raster auch sehr deutlich war), aber in den Spielen ist es immer noch vorhanden.
    wenn ich keinerlei Treiber installiert habe ist das Raster auch nicht vorhanden, aber dann funzt auch kein Spiel weil DirectX dann nicht 'vorhanden' ist.

    mein Rechner:
    AMD Athlon XP1800+
    Motherboard Name: MSI MS-6511
    512 MB
    meine alte GraKa war eine Geforce MX2, bei der die Probleme nicht auftraten

    das Bios Update hab ich über google, weil über die offizielle Suchmaske kein Ergebnis geliefert wurde: http://support.packardbell.de/de/my...909590000&PibItemParent=platform_odyssey_soho

    beim Disc Boot hat er auch angezeigt gehabt, dass Explorer I vorhanden wäre, also wohl das richtige (?).

    bin für jede Hilfe dankbar und froh, dass der Rechner nach dem Bios Update noch einigermaßen läuft, bin auch schon soweit, dass ich die Karte wohl wieder zu Amazon zurückschicken werde.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen