1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Nerviges Fenster bei WIN-Start

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von floridori, 14. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. floridori

    floridori Byte

    Hallo , ich habe Win98 neu installiert , jetzt kommt am Anfang
    immer ein Fenster mit > Netzwerkkennwort eingeben < .

    Es nervt , weil ich kein Netzwerk habe , irgendwo hatte ich mal gelesen wie ich das wegkriege , aber weiss nicht mehr wo .

    Wer weiss es ??

    Viele Grüsse Uli .
     
  2. Tarantula

    Tarantula Guest

    Hast ja recht! ;-)

    Ich dachte nur....Es wäre fürs nächste mal kurz, schnell und einfach behoben.

    *gg* Bin heute das erste mal dabei!(aber ich kann nachvollziehen was du meinst) :-)
     
  3. socknaduff

    socknaduff Halbes Megabyte

    Ich glaube, das interessiert ihn nicht mehr ;-)
     
  4. Tarantula

    Tarantula Guest

    Du kannst das auch in der REGISTRY beheben.
    Auch wenn du "ein Netzwerk" eingerichtet hast.

    HKEY_LOCAL_MACHINE
    Network
    Logon --> Primary Provider

    Lösche den Eintrag "Primary Provider".
    Win98 verlangt nach jeden neustart kein Passwort mehr.
     
  5. floridori

    floridori Byte

    Ich habs geschafft .
    Das mit Tweak habe ich nicht probiert , der Weg mit der Win .Ini
    scheint der schnellere , doch klappt nicht . In der System.Ini steht zwar auch was mit Passwort , man kann es auch deaktivieren , doch bringts auch nichts .
    Der Weg von Stefan war absolut ok, vielen Dank .
    Viele Grüsse an Euch 3 / uli .
     
  6. Ste_

    Ste_ Byte

    Wenn Du keine Benutzerprofile und kein Netzwerk verwendest,
    kannst Du die Passwortabfrage von Windows so vermeiden:
    Klicke auf "Netzwerk" in der Systemsteuerung und stelle
    "Windows Anmeldung" als primäre Anmeldung ein. Klicke
    auf OK und beantworte die Aufforderung, ob Windows neu
    gestartet werden soll mit "Nein".
    Klicke jetzt auf "Kennwörter" in der Systemsteuerung und auf
    "Windows-Kennwort ändern". Trage Dein bisheriges Passwort
    unter "Altes Kennwort:" ein und lasse die Felder "Neues Kennwort:"
    und "Neues Kennwort bestätigen:" leer. Klicke auf OK, danach
    wieder auf OK für die Bestätigung. Gehe auf die Registerkarte
    "Benutzerprofile" und aktiviere "Für alle Benutzer dieses Computers
    gelten dieselben Vorgaben und Desktop-Einstellungen". Starte
    danach Windows neu, damit die Einstellungen aktiv werden.

    Stefan
     
  7. dj_ibo

    dj_ibo Halbes Megabyte

    geh auf start,dann ausführen,dann msconfig eingeben,dann zu win.ini gehen,dann zu [Password Lists] gehen und denn hacken weg machen.und dann neu starten!
    wenn wieder gefragt wird einfach ok klicken!dann neustarten und gucken was passiert!
     
  8. Thunder__

    Thunder__ Kbyte

    Du kannst über TweakUI Auto-Login einstellen. Dann übernimmt Windows die Anmeldung.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen