nerviges hersteller-logo

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von 2cool, 29. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. 2cool

    2cool Byte

    beim booten zeigt mein system zwischen dem xpboot-logo und dem willkommen-screen immer noch kurz ein hersteller-logo (packard-bell) an.
    obwohl das design vom gehäuse gut ist, könnten die (packard-bell) ihr hersteller-logo mal neu entwerfen lassen ! mich nervt das lila-farbene teil so sehr, dass ich gerne darauf verzichten würde.

    tipps zum ändern/abschalten des xpboot-logos habe ich schon probiert, ebenso wie für den willkommen-screen, aber das hersteller-logo 'sitzt' zwischen den beiden und zeigt sich von entsprechenden massnahmen unbeeindruckt. die logo-option im bios wirkt auch nur auf das hersteller-logo, das vor dem xpboot-logo erscheint.

    wer hat erfahrung/lösungen ?

    mfg, 2cool
     
  2. 2cool

    2cool Byte

    entsprechende grafiken habe ich gelöscht, ohne erfolg. glaube das logo ist als resource in einer exe gespeichert. in der logonui.exe ist es aber nicht.

    mfg, 2cool

    ps:

    :D habe anfrage beim hersteller gestellt :D
     
  3. Tueftli

    Tueftli Kbyte

    Schau mal in der boot.ini nach, ob dort entsprechende Einträge vorhanden sind!?

    Ein (auch sonst sehr gutes) Tool, das hier weiterhelfen könnte ist TuneUpUtilities 2003, Trial-Version unter http://www.tuneup.de/

    Ebenso könnte hier StyleXP 2.0 (auch Trial) weiterhelfen unter
    http://www.tgtsoft.com/download.php
    Mit diesem Tool kann man u.a. die Bootlogos ändern oder neue einspielen, vielleicht löst es ja auch dein Problem!

    Noch was:
    Irgendwo muss das Bild ja abgespeichert sein! Hast du schon mal daran gedacht, es zu suchen? Vielleicht kann dir ja jemand anderer diesbezüglich weiterhelfen!

    Flo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen