.NET Framework 2.0 abwärtskompatibel?

Dieses Thema im Forum "Software allgemein" wurde erstellt von BreiteSeite, 20. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BreiteSeite

    BreiteSeite Kbyte

    Registriert seit:
    11. Juni 2004
    Beiträge:
    356
    Hi,

    ich habe derzeit .NET Framework 1.1 auf meinem Rechner.

    Paint.NET benötigt allerdings .NET 2.0. Funktionieren Anwendungen, welche eigentlich .NET 1.1 vorraussetzen auch unter .NET 2.0?
     
  2. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Viele Programme, die Net Framework 1.1 benötigen, funktionieren nicht, wenn man nur Version 2.0 installiert. Man muss ggf. also beide Versionen haben.
     
  3. BreiteSeite

    BreiteSeite Kbyte

    Registriert seit:
    11. Juni 2004
    Beiträge:
    356
    OK, danke! Dann werde ich die Version wohl zu gegebener Zeit parallel nachinstallieren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen