.NET Framework:WindowsUpdate dauert ewig

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von x0x2x4x6x8, 4. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. x0x2x4x6x8

    x0x2x4x6x8 Halbes Megabyte

    Registriert seit:
    24. Februar 2003
    Beiträge:
    571
    Ich habe Windows 2000 Professional und wenn ich über Windows Update das .NET Framework installiere, steht der Installationsbalken am Ende ganz rechts, aber weiter tut sich nichts, ich warte schon seit 6 Stunden. Kann mir jemand helfen?
     
  2. x0x2x4x6x8

    x0x2x4x6x8 Halbes Megabyte

    Registriert seit:
    24. Februar 2003
    Beiträge:
    571
    ICH HABE DIE URSACHE GEFUNDEN!!!

    Es ist tatsächlich ZoneAlarm gewesen, BÖSES Programm!
    Jetzt habe ich mir auch das SP3 für Win2000 und alle weiteren Updates heruntergeladen und installiert, eben auch das .NET Framework.

    DANKE an alle, die versucht haben, mir zu helfen!
     
  3. x0x2x4x6x8

    x0x2x4x6x8 Halbes Megabyte

    Registriert seit:
    24. Februar 2003
    Beiträge:
    571
    Es könnte sein, dass ich die Ursache gefunden habe:

    ZONE ALARM!!!!!!!!!!!!!!!!!!!

    Ich habe es zwar vor langer Zeit aus dem Autostart gekickt, doch erst gerade deinstalliert. Jetzt kann ich mir zumindest schon das SP1 für den IE6 herunterladen, was voher nicht ging. Ob das mit dem .NET Framework auch geht, werde ich gleich posten.
     
  4. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Auch da findest du wahrscheinlich welche mit denen du kurzen Prozess machen kannst....vielleicht funktioniert es dann. Auf einem XP-Rechner machte es keine Probleme. Bei einem 2k-Prof-Rechner bestand noch kein Anlass zur Installation. Mehr kann ich dir dazu nicht sagen.
     
  5. x0x2x4x6x8

    x0x2x4x6x8 Halbes Megabyte

    Registriert seit:
    24. Februar 2003
    Beiträge:
    571
    Im Hintergrund laufen nur jede Menge Prozesse...
     
  6. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Überprüfe mit dem Taskmanager, was alles im Hintergrund läuft und beende alle nicht benötigten Anwendungen.

    Als Lektüre:-->http://www.winhelpline.info/daten/faq2000.php
     
  7. x0x2x4x6x8

    x0x2x4x6x8 Halbes Megabyte

    Registriert seit:
    24. Februar 2003
    Beiträge:
    571
    Abbrechen kann man das nicht, die Schrift des Abbrechen-Buttons ist ganz hell. Mir blieb nur noch ein Neustart, ich habe es aber schon mehrere Male versucht...

    Im Hintergrund lief eine ganze Menge, heute Nacht lasse ich aber nichts laufen...
    [Diese Nachricht wurde von x0x2x4x6x8 am 05.04.2003 | 21:05 geändert.]
     
  8. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Normal ist das nicht. Scheint schiefzulaufen.
    Hattest du Anwendungen im Hintergund laufen? Wahrscheinlich bleibt nur Abbruch des Updates übrig.....
     
  9. x0x2x4x6x8

    x0x2x4x6x8 Halbes Megabyte

    Registriert seit:
    24. Februar 2003
    Beiträge:
    571
    Hallo? Könnt ihr mir wirklich nicht helfen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen