1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netgear DG824B ? NEED HELP HELP HELP !

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von CircleFox4, 17. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. CircleFox4

    CircleFox4 Byte

    Registriert seit:
    20. November 2002
    Beiträge:
    59
    Hallo,

    ich sitze hier jetzt schon seit gut 8 Std und versuche mich per
    Netgear DG824B mit meinem ISP ( Arcor DSL ) zu verbinden, bisher leider erfolglos !

    Nun hoffe ich dass ihr mir weiterhelfen könnt, ansonsten hatte ich die längste Zeit einen Router
    - habe mir die ganze Prozedur wesentlich einfacher vorgestellt.

    Aber nun zu den Fakten:

    Habe ein Asus A7N8X Deluxe, diese beheimatet 2X Onboard Lan Controller.
    Die erste Karte ist mit meinem Nachbarrechner über einen Hub verbunden,
    und trägt die IP 192.168.0.12.

    Mit dieser Karte möchte ich nicht ins WWW gelangen,sie dient lediglich zum
    Aufbau mit meinem Zweitrechner.

    Also denke ich dass von dieser Seite keinerlei Probleme zu erwarten sind, da die Karte auch nicht mit dem Router
    verbunden ist!

    Nun zur zweiten Netzwerkkarte,mit dieser möchte ich ins WWW .

    Mit der zweiten Karte bin ich mit dem Router verbunden,das Lankabel geht also direkt
    von der Netzwerkkarte in den ersten Port des Routers.
    Die Netzwerkkarte trägt die IP 192.168.0.2 mit der Subnetmask 255.255.255.0
    Als Standartgateway habe ich die IP des Routers eingetragen,also die 192.168.0.1.
    Unter Bevorzugter DNS-Server: 145.253.2.11
    Alternative DNS-Server: 145.253.2.11

    Dies sind die DNS Adressen der beiden Arcor Server,habe ich auf der Arcor Website erfahren,sollte also
    demnach stimmen.

    Unter Protokolle steht folgendes:
    Client für Microsoft-Netzwerke = AKTIVIERT
    Datei und Druckerfreigabe für MS Netzwerke = Deaktiviert
    Internetprotokoll ( TCP/IP) = AKTIVIERT


    Den DHCP Server des Routers habe ich in der Konfiguration deaktiviert !

    Der Router hat die 192.168.0.1 und 255.255.255.0

    Von der Netzwerkseite sollte doch alles stimmen,richtig !?

    Nun liste ich mal die Settings der Router Config auf:

    1.Does your Internet connection Require A Login = YES
    2. Encapsulation = PPPoE (PPP over Ethernet)

    3.Login = hier habe ich dasselbe eingetragen wie vor dem Router, sprich als
    ich noch über DFÜ ins Netzt gegangen bin.
    4. Selbiges gilt auch für das Passwort.

    5. Domain Name Server (DNS) Adress = Use These DNS Servers
    Primary DNS = 145.253.2.11
    Secondary DNS = 145.253.2.11

    6.Multiplexing Method = LLC-Based
    7. VPI = 1
    8. VCI 32

    9. Firewall Rules
    Hier habe ich alles bei der Standartkonfiguration belassen.

    10. LAN IP SETUP
    11. IP adress 192.168.0.1
    12. IP Subnet Mask 255.255.255.0
    13. Rip Direction = None
    14. RIP Version = Disabled

    15. MTU SIZE = Default ( 1492 )
    16. Use Gateway As DHCP Server = Deaktiviert

    17. Static Routes = Nichts eingetragen

    Was ich vermute:

    Muss ich evt. erst noch das PPPOE Protokoll installieren und dann an die Netzwerkkarte die auch mit dem Router verbunden ist koppeln ?

    Benötigt Arcor evt. spezielle Login Eingaben ?
    Bisher habe ich das so gemacht:

    Login = MyName
    Password = wasauchimmer

    Der orangefarbene Haken auf der Front des Routers ist bei mir AN, sagt Euch das evt. was ?

    Ich bin jedenfalls mit meinem Latein am Ende, hoffe ihr könnt mir weiterhelfen
    Danke im voraus - ich brauche Urlaub :D

    thx&bye
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Du mußt normalerweise als DNS-Server auf den LAN-Rechnern die IP des Routers eintragen, aber nicht die IPs der Provider-DNS-Server. Die Verbindung mit diesen wird über den Router gemanagt ( und muß üblicherweise auch nicht eingetragen werden, wenn ja, dann nur in der Routerkonfiguration).

    franzkat
     
  3. CircleFox4

    CircleFox4 Byte

    Registriert seit:
    20. November 2002
    Beiträge:
    59
    Hallo,

    Das mit dem eigenen Netzt werde ich morgen mal ausprobieren!

    Wenn ich den Assistenten zur Internet Einrichtung des Routers wähle sagt mir dieser immer dass mein DSL eine statische IP hat - kann aber eigentlich gar nicht seien da Arcor an Private Kunden keine derartige IP vergibt !

    Was mir auch noch aufgefallen ist:

    Wenn ich in der DOS Eingabeaufforderung ipconfig /all
    eingebe wird mir folgendes angezeigt :

    IP ROUTING AKTIVIERT - NEIN

    Liegt dort evt. die Lösung für mein Problem ?

    thx&bye
     
  4. kazhar

    kazhar Viertel Gigabyte

    Registriert seit:
    21. Juni 2001
    Beiträge:
    4.420
    1) Verpasse dem 1. Controller (der zum Nachbarrechner) eine andere IP (192.168.1.12), damit er ein eigenständiges Netz bildet. Möglicherweise stört das den Router.

    2) Hat dir Arcor eine statische IP-Adresse zugeordnet oder benutzt er DHCP (mußt du beim Router einstellen!)

    3) Aktiviere DHCP beim Router und beim PC.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen