Netgear Router einrichten

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von Mr.IBM, 25. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mr.IBM

    Mr.IBM Byte

    Registriert seit:
    30. Juni 2005
    Beiträge:
    23
    Hallo Forum,
    gestern habe ich mir einen WLan Router gekauft, Netgear WGR614. Leider klappt das Einrichten nicht. Die Installationssoftware sagt nur "Network adapter not responding".
    Der Netzwerkanschluß funktioniert aber einwandfrei.
    Laut einer Anleitung aus dem Internet kann man auch über die auf dem Gerät angegebene Ip Adresse eine Verbindung zum Router aufnehmen, dies klappt aber nicht. Als Provider habe ich T-Online. Was muß ich jetzt tun?

    Gruß
    Mr.IBM
     
  2. Bonsay

    Bonsay Viertel Gigabyte

    Registriert seit:
    21. März 2002
    Beiträge:
    3.294
    Leider fehlen einige Angaben:
    1. Hast Du überhaupt DSL? (oder noch ISDN)
    Dann: Woher weisst du dass dein Netzwerkanschluss funktioniert?
    Sind die Kabel richtig eingesteckt (am richtigen Platz); Kabel defekt?
    Welche IP hat deine Netzwerkkarte? Normalerweise kannst du im Browser mit http://192.168.0.1 (wenn Netgear das nicht geändert hat) kannst du den Zugang zum Router herstellen. Ansonsten melde dich noch mal

    bonsay
     
  3. der.jojo

    der.jojo Kbyte

    Registriert seit:
    1. März 2002
    Beiträge:
    325
    Kann du den Router auch mit Netzwerkkabel betreiben?
    Wenn ja versuch erst mal mit Kabel eine Verbindung zum Router herzustellen. Im allgemeinen ist es auch besser der Netzwerkkarte eine feste IP-Adresse zuzuweisen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen