Netgear WG511T PCMCIA WLAN-Karte

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von diski, 19. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. diski

    diski Byte

    Registriert seit:
    19. April 2004
    Beiträge:
    14
    Ich habe Windows XP Prof. u. Suse Linux 9.0 Prof. auf meinem Laptop.
    Jetzt habe ich die Wlankarte von Netgear zum teten da, unter windows keine Probleme und unter Linux wird die Karte erkannt es leuchtet auch eine LED aber ich bekomme keine verbindung zum Router (besser als meine T-Com karte die wurde garnicht erkannt).
    Also habe ich im Gerätemanager von Linux geschaut da steht sie drin, wenn ich aber unter Details schaue steht da Treiber nicht aktiv - an was liegt das.
    Ich habe unter der WLAN Adapter Html gesehen das die Karte einen Athros Chip hat,
    kann es sein das die Karte noch mit einem weitern Chip ausgeliefert wurde, wenn ja wie bekomme ich dann das heraus.
    Gibt es da einen universal Treiber?
    Und wie installiert einen neuen Treiber?
    Wie und wo öffnet man ein Kernel module ist das die Muschel auf der Taskleiste ?
    Ich kenne mich mit Linux noch nicht aus.
     
  2. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
  3. diski

    diski Byte

    Registriert seit:
    19. April 2004
    Beiträge:
    14
    Wo ist das alles knoppix lsmod modeprobe usw.
    Ich bin absoluter Anfänger!




     
  4. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    1. versuche mit knoppix zu booten und schaue ob wlan funktioniert.
    2. lsmod
    3. raten welches modul wohl für deine wlan karte zuständig sein könnte.
    4. unter linux dieses modul mit modprobe laden.
    5. im herstellerhandbuch nachlesen welchen chip die wlankarte verwendet und nach dem passenden modul googlen.
    6. viel erfolg

    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen