1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netgear Wlan-Problem mit W-lan Karte WG511

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von BeilTimLlov, 12. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BeilTimLlov

    BeilTimLlov Byte

    Registriert seit:
    29. Dezember 2002
    Beiträge:
    8
    Wireless Lan G-Standard Netgear WG511 mit Netgear WGR614
    Ich habe folgendes Problem: Ich habe einen Netgear W-Lan-Router WGR614 und dazu für mein Notebook die 32-bit-Karte WG511 (beides g-Standard). Das Problem daran ist, das zwar die Installation und auch die "Einwahl" ins Internet funktioniert, ich beim Notbook regelmäßig vom Internet getrennt werde und mich immer wieder neu verbinden muß. Ich habe keine Ahnung, woran das liegen kann. Kann mir hierbei irgendjemand weiterhelfen???
     
  2. vtrtreiber

    vtrtreiber Byte

    Registriert seit:
    10. Oktober 2003
    Beiträge:
    24
    Wir es schein unterbricht Dir die Wireless-LAN verbindung zum Router und nicht die Verbindung Router zum Internet. Selbst im Raum sich bewegende Leute beeinflussen die WLAN-Verbindung ziemlich stark! Stell den Router woanders hin. Wie siehts mit der Feldstärke aus? Bist Du weit weg vom Router? Haste eine onboard wired LAN-Verbindung auch in Benutzung. Welche andere Netzwerkprotokolle sind noch aktiv? Verwendest fixe IPs zwischen Rechner und Router, oder auch DHCP (zugewiesene).

    Mehr fällt mir zur Zeit nicht ein.

    PS: Wir verwenden diesen Netgear-Router sehr oft für unsere Kunden. Funktioniert absolut problemlos.

    Gruß, A.
     
  3. BeilTimLlov

    BeilTimLlov Byte

    Registriert seit:
    29. Dezember 2002
    Beiträge:
    8
    Ich habe DSL. Die IP-Adressen werden automatisch zugewiesen.
    Timeout im Router ist auf "0" gesetzt. Leider bin ich nicht DER Computerfreak, dass ich dir noch mehr sinnvolle Hinweise geben kann.....auch ein Grund, weshalb ich dieses Problem auch noch nicht selbst beheben konnte bzw. weshalb ich mich manchmal etwas umständlich ausdrücke. Ich meinte, dass ich beim Notebook immer aus dem Internet "rausgeworfen" werde, d.h. die Verbindung getrennt wird. ......(Meldung: "Drahtlose Netzverbindung. Mindestens ein drahtloses Netzwerk ist verfügbar. Klicken sie hier, um eine Liste der verfügbaren Netzwerke anzuzeigen." Nach dem Anklicken öffnet sich das Fenster "Drahtlose Netzwerkverbindung" und ich muss dann auf "Verbinden" klicken...ein paar Sekunden später ist die Verbindung wiederhergestellt.)

    Oder gibt es irgendetwas besonderes bei der Installation, das ich vergessen haben könnte?

    Das halte ich für nicht unwahrscheinlich, da ich bei jemand anderem mit einer völlig anderen Computerzusammenstellung auch diese Hardware installiert habe und dort genau der gleiche Fehler auftritt.
     
  4. vtrtreiber

    vtrtreiber Byte

    Registriert seit:
    10. Oktober 2003
    Beiträge:
    24
    Ein paar Details wären zur Analyse noch sinnvoll.
    Welchen Zugang hast Du, Kabel oder DSL? Fixe oder zugewiesene IP. Disconnect nach bestimmten Timeout im Router. etc etc...
    PS: Das Notebook wählt sich nicht ein, sondern ist bei Einsatz eines Routers wie in einem LAN praktisch immer online. Der Router macht sein Ding eigenständig.

    Gruß, Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen