Netscape 7.0 und seine "Kinder"

Dieses Thema im Forum "Software allgemein" wurde erstellt von vonBraunau, 10. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. vonBraunau

    vonBraunau ROM

    Registriert seit:
    10. Oktober 2002
    Beiträge:
    3
    Hallo,
    ich habe von der aktuellen Heft-CD Netscape7.0 installiert.
    Das Programm hat bei allen Bildern im *.jpg oder *.bmp, usw das Symbol geändert. Statt wie früher den Bilderrahmen zu verwenden, den Windows mitbringt, habe ich nun überall das dämliche runde N.
    Mann braucht sich nicht über so etwas aufregen aber ich tue es!
    Ich habe versucht eine meiner *.jpg Dateien mit der <Shift> Taste anzuklicken und beim "Öffnen mit" wieder mein altes Bildprogramm ausgewählt. und auch das Häckchen für "immer öffnen" verwendet. Das hat geklappt, das Programm öffnet nun standardmässig jede Bilddatei nun mit dem richtigen Programm, aber das dämliche N ist geblieben.
    Hat jemand einen Tip, wie ich allen Bilddateien wieder den serienmässigen Bilderrahmen als Symbol zurückgebe?
     
  2. vonBraunau

    vonBraunau ROM

    Registriert seit:
    10. Oktober 2002
    Beiträge:
    3
    Ja Jaa JAAAA das ist es. das mit dem Dateityp. Jetzt habe ich es hinbekommen. Ich habe wieder meinen Bilderrahmen.
    DAAAAAAAAAAAAANNNKKKEEEEEEEEEE
     
  3. Bruder Bop

    Bruder Bop Kbyte

    Registriert seit:
    3. September 2002
    Beiträge:
    242
    Ich verstehe nicht wirklich was du meinst, deshalb mal dumm gefragt: Meinst du über Ordneroptionen-Dateityp? Also z.B Start-Einstellungen-Ordneroptionen-Dateityp-Bearbeiten? Da kann man so was einstellen.
     
  4. Docent

    Docent Guest

    Windows merkt sich solche Sachen in der Registry. Vielleicht hilft es, wenn du die Registry aufräumst.
     
  5. vonBraunau

    vonBraunau ROM

    Registriert seit:
    10. Oktober 2002
    Beiträge:
    3
    Hallo,
    danke erst mal für die Hilfe, aber ich glaube ich habe das Problem etwas verzerrt geschildert.
    Wenn ich jetzt nach der Installation des Netscape 7.0 meinen Bilderordner öffne, dann habe ich für alle Bilddateien das runde N-Symbol. Wenn ein Bild mit Doppelklick öffne, dann wird im Moment der Kodak Image Viewer genommen. Den habe ich auch als Standartbildbetrachter gewählt. Das ist auch ok!
    Ich will aber das Symbol für das N wieder in den alten Bilderrahmen ndern. Wenn ich jetzt z.B. Corel installieren würde, dann würden alle Bilddateien das Symbol von Corel annehmen. Ich will aber nicht, dass ich mir jedes mal das Symbol von corel angucken muss. Ebenso wenig will ich das Netscape Symbol für die Bilddateien sehen!
    Ich glaube man muss dafür etwas in Windows selbst ändern? Ein anderes Beispiel. Ich habe eine Datei vom Typ *.dat Wenn ich einmalig die Datei mit z.B. dem Editor öffnen würde, dann würde Windows allen weiteren Dateien des Types *.dat das Symbol des Editors auferlegen. Wie kann ich aber so eine Sache rückgängig machen? Wie bereits geschildert kann man ja mit gedr. <Shift> Taste die entsprechende *.exe datei ändern, mit der eine Unterdatei z.b. vom Typ *.dat oder eben wie bei mir vom Typ *.jpg geöffnet wird. Windows merkt sich das ja auch, aber das Symbol der Unterdatei ndert sich nicht.
    Und ich glaube das geht nur in Windows, aber leider weiss ich nicht wie das geht!
     
  6. Docent

    Docent Guest

    Hallo,

    unter Mozilla 1.0 kannst du das so ändern.
    Bearbeiten --> Enstellungen --> Erweitert --> System.
    Häckchen rausnehmen (Dateitypen)
    Es könnte helfen.
     
  7. Thomas S.

    Thomas S. Halbes Megabyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    648
    Also ich öffne meine Bilder mit Irfanview. Wenn ich Mozilla installiere werden alle Bilddateien erstmal mit Mozilla geöffnet. Ich kann das aber wieder in Irfanview umändern. Kannst ja auch mal irfanview ausprobieren, so hast du gleich für alle Bildformate einen Viewer und kannst, wenn ein Programm das öffnen von bestimmten Formaten für sich bestimmt, ganz schnell wieder umändern.

    Viele Grüße
    Thomas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen