1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netz geht, ping nicht...

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von mike03, 19. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mike03

    mike03 Byte

    Registriert seit:
    25. Mai 2003
    Beiträge:
    85
    Hallo, 2 WinXP-Rechner in einem Peer to Peer-Netzwerk.Beide Rechner sehen sich und koennen gegenseitig Daten austauschen.
    Es sind feste IP-Adressen vergeben.Ein Rechner kann sowohl die eigene IP-Adresse anpingen als auch die des anderen, dagegen beim anderen Rechner nur ping mit der eigenen IP-Adresse und auch loopback 127.0.0.1.Beim Suchen ueber Namen wird der Gegencomputer gefunden.Tausch der Netzkarte beim pingunwilligen PC brachte nix, ein anderer PC hatte an dem Crossoverkabel das gleiche Problem.Kann ein Kabel trotz moeglichem Datenaustausch defekt sein bzw. die Rechnerkarte in dem scheinbar funktionierenden PC (in dem alle Pings gehen)?
    Das Netz lief uebrigens jahrelang zur vollen Zufriedenheit.
    Danke fuer alle ankommenden Ratschlaege.
    Mfg Mike
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    liegt vermutlich an der Firewall, mal testweise deaktivieren und Ping testen. Hoffe es ist keine Norton Firewall..

    Grüße
    Wolfgang
     
  3. mike03

    mike03 Byte

    Registriert seit:
    25. Mai 2003
    Beiträge:
    85
    Hallo Wolfgang, danke fuer die schnelle Antwort. Firewall ist auf Sohnemann PC installiert, waere denkbar, dass hier das Problem liegt. Muss der Filius mal ran. TCP/IP wird wohl ok sein, da ja jahrelang mit den Einstellungen gearbeitet und nichts geaendert.
    Schwieriger ist es bei XP mit der Rechtevergabe, wenn man da vergisst, die einfache Dateifreigabe zu deaktivieren, hat man Probleme.Aber das hatten wir ja geloest, sonst haetten wir ja nicht gegenseitig zugreifen koennen.In einem zweiten Netz habe ich schon mal Stunden mich mit Zugriffsrechten rumgeaergert.
    Alles Gute weiterhin, melde mich, wenn es die Firewall war.
    MfG Mike
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Firewall oder sowas in der Richtung aktiv..?, TCP/IP auf beiden richtig installiert ??.

    Gruss
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen