1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netzteil ( 350 Watt )

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von E.S., 7. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. E.S.

    E.S. Kbyte

    Hallo,
    Ich habe ein problem und zwar habe ich ein Netzteil ( 350 Watt ) seit Monaten zu laufen und seit dem Ich das Tool MBM 5 drauf habe sehe ich das bei der -5V Anzeige nichts passiert, sie steht auf 0,00V und hat sich auch nie bewegt !
    Desweiteren wie kann Ich es konntrolieren ob das stimmt ?
    Woran kann das liegen und was kann passieren wenn das nicht behoben wird ?

    Mfg E.S.
     
  2. E.S.

    E.S. Kbyte

    OK, danke dir melde mich wenns geklapt hat !!

    Mfg E.S.
     
  3. E.S.

    E.S. Kbyte

    Das Netzteil habe Ich bei ebay Ersteigert, ist glaube ich ein Q-TEC 350 , sieht jedenfall auch so aus.
    Das MB ist ein ECS K7S5A ohne LAN !

    Msg E.S.
     
  4. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo, das Netzteil sollte 20A auf 3,3V und 30A auf 5V liefern können. Mehr ist besser ;-). Beim K7S5A kannst du im BIOS unter Hardware Monitor Page die Spannungen ablesen. Für den MBM gibt es ein Patch http://www.dirkvader.de/page/mbm5-k7s5a-bugfix.html

    MfG Steffen
     
  5. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo, vielleicht unterstützt dein Board diese Monitoranzeige nicht. Was ist es für ein Board , für ein Netzteil ? Werden die Spannungen im BIOS angezeig ?

    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen