1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netzteil kaputt, oder doch nicht?

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von toco, 17. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. toco

    toco Byte

    Registriert seit:
    29. April 2000
    Beiträge:
    70
    Tag,
    der Rechner meines Bruders macht seit ein paar Wochen Probleme und jetzt weiss ich auch nicht mehr weiter. Bei dem Rechner wars so, dass er im laufenden Betrieb plötzlich halb abgeschalten hat, d.h. der Monitor wurde schwarz und die Laufwerke bekamen nicht mehr genug Strom, so daß zum Beispiel die CD-laufwerke nicht mehr aufgingen und die LEDs permanent leuchteten. Erst dachten wir die Festplatte wär hinüber, aber mit ner anderen wars dasselbe. Dann ist mir aufgefallen, dass der Rechner ziemlich dumpf röhrt (wie wenn ein Lüfter irgendwo reibt oder so ähnlich) wenn man den Rechner vollends ganz ausschält, nachdem er wieder in diesen "Halb-Zustand" geschalten hat.
    Um das ein bisschen klarer zu sagen: Der Rechner fährt immer normal hoch, ist vielleicht nur ein bisschen auffällig laut, aber sonst fährt er hoch, alles tut, aber nach ca. 2 Minuten schält er dann immer halb ab.
    Dann wars für mich eigentlich klar dass das Netzteil hinüber ist und nicht mehr genügend Saft liefert (Rechner ist ein Athlon 1,1 Ghz, 640 MB Ram, Geforce 3 Ti, Geforce wurde erst vor ein paar Wochen eingebaut). Also hab ich ein neues gekauft, das bekannt gute HEC mit 300W. Also eingebaut, eingeschalten und wieder genau dasselbe! Ich hab echt keine Ahnung was das sein kann, ich hab versucht rauszuhören welches Teil beim runterfahren dieses kurze dumpfe Röhren macht, ich glaube schon es ist das Netzteil, aber das ist nagelneu. Die Festplatte ist es auch nicht, die tut ja, der CPU-Lüfter ist es auch nicht, ich weiss nicht mehr weiter.
    Hat jemand schonmal was ähnliches erlebt? Irgendwie siehts ja ein bisschen so aus als würde das Netzteil ne Notabschaltung oder so machen, weils einfach so aussieht als würde es plötzlich nicht mehr genügend Strom liefern.
    Bin dankbar für jeden Tip.

    toco
     
  2. toco

    toco Byte

    Registriert seit:
    29. April 2000
    Beiträge:
    70
    Hm, das ist eigentlich eine gute Idee. Es ist ein Mini-Tower, der keinen zusätzlichen Gehäuselüfter besitzt. Durch die Geforce, 2 CD-LWs und die Festplatte wärs vielleicht schon möglich dass sich Wärme im Gehäuse staut.
    Nur eins ist komisch, ich hab den Rechner seit Einbau des neuen Netzteils offen, also ohne Seitenwand. Dann würde mich das wundern, wenn er geschlossen wäre könnte ichs verstehen.
     
  3. toco

    toco Byte

    Registriert seit:
    29. April 2000
    Beiträge:
    70
    Der Chipsatz hat einen Passivkühler. Aber selbst wenn es das wäre, wieso röhrt dann das Netzteil so?
     
  4. toco

    toco Byte

    Registriert seit:
    29. April 2000
    Beiträge:
    70
    Ich hab jetzt alles durchprobiert, Laufwerke abgeklemmt, Steckkarten ausgebaut, aber kein Erfolg. Im Moment ist es so: wenn man den PC im kalten Zustand einschält, schält er nach ca. 2 min halb ab, es scheint fast so als würde das Netzteil den Strom für die Hauptplatine abschalten, denn der Bildschirm wird schwarz und es kommen keine Piepssignale vom Bios. Außerdem laufen die Festplatte und die CD-Laufwerke weiter.
    Wenn ich den Rechner dann wieder einschalte, geht er schon innerhalb weniger Sekunden wieder aus. Wenn mans dann nochmal probiert kanns sein, dass er erst gar nicht angeht.
    Dadurch dachte ich dass vielleicht die CPU überhitzt, der Kühler wird auch recht schnell schon warm nach dem Einschalten, aber er sitzt einwandfrei auf der CPU, so wie er schon seit Jahren montiert ist und nie angerührt wurde. Der Lüfter dreht sich auch. Im Bios kann man die Temperatur leider nicht ablesen.
    Dieses röhrende, leicht kratzende Lüftergeräusch beim Ausschalten ist immer noch da, auch die auffällige Lautstärke im Betrieb, und ich bin mir fast sicher dass es aus dem Netzteil kommt. Der CPU-Lüfter ist es jedenfalls nicht, ich hab ihn kurz abgezogen um das zu testen.
    Ich hab keine Ahnung was das sein kann, ein neues Netzteil bringt keine Besserung, mit einer anderen Grafikkarte ist es auch dasselbe. An Stromschwankungen liegts wohl auch nicht, anderes Kabel und eine andere Steckdose im Haus brachten auch keine Besserung.
    Wenn nicht noch jemand was einfällt was ich ausprobieren könnte muss ich wohl in den sauren Apfel beissen und das Gerät zum Techniker bringen.

    thx
    toco
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    schraub die Kiste auf und hänge nacheinander alle Laufwerke ab. Oder alles ab bis auf FDD, und boote mal von Diskette. Nur so bekommst du raus welche Komponente zu viel Strom zieht und das Netzteil zum Abschalten bringt.
    Sind alle Laufwerke ok, geht es an die Steckkarten, Grafik, Netzwerkkarte usw.
    bis du die Komponente gefunden hast die die Störung verursacht.

    Gruss Wolfgang
     
  6. megatrend

    megatrend Guest

    Bei einer offenen Seitenwand gibt\'s halt leider keinen Durchzug. Was noch möglich wäre, ist mit einem Fön, der auch Kaltluft blasen kann, einzelne Teile zu kühlen um die Fehlerquelle zu eruieren. Mit dieser Methode wärest Du übrigens nicht der erste, der eine Fehlerquelle eruieren konnte. In der Not geht auch ein Ventilator.
     
  7. megatrend

    megatrend Guest

    Hmm... lege mal ein Thermometer in den PC und schaue, wie warm es dort drin wird. Möglicherweise röhrt das Netzteil so, weil es temperaturgeregelt ist und es im Gehäuse heiss ist. Hast Du einen Bigtower? Gehäuselüfter montiert?
     
  8. megatrend

    megatrend Guest

    Hallo,

    Das hört sich so an, dass sich ein Teil auf dem Motherboard überhitzt. Es könnte der Chipsatzlüfter sein. Dreht dieser? (Oder ist ev. ein Passivkühlkörper drauf)?

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen