1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netzteil-Lüfter ist aus ? Normal ?

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von s97446, 3. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. s97446

    s97446 Byte

    Registriert seit:
    14. November 2000
    Beiträge:
    74
    Habe mir ein Enermax EG365AX-VE zugelegt und auch erfolgreich eingebaut. Die Kabelverbindung zum Motherbaord (für das Auslesen der Temperatur für den HArdware-Monitor) habe ich auf Anraten hin weggelassen, da sie für die Funktion des Netzteils angeblich nicht notwendig und evtl. ohnehin nur für Probleme sorgen würde.
    Zusätzlich habe ich noch 2 Gehäuselüfter eingebaut (einer saugt kalte Luft an, der andere bläst die warme raus), die einen ziemlich kühlen Luftstrom erzeugen bzw. die Innentemperatur damit gut abkühlen. Beim Netzteil dreht sich nur der Lüfter, der nach unten bläst. Der nach außen hin macht gar nix ...
    Jetzt hab ich ja eigentlich ein Netzteil, das die Lüftersteuerung automatisch und temperaturabhängig macht. Insofern verwundert mich die Tatsachen jetzt nicht sooo sehr. Möchte aber doch mal ganz bescheiden fragen, ob der Lüfter-Stillstand daran liegt, daß die Temperatur durch den kühlen Luftstrom so niedrig gehalten wird, daß ein Betrieb gar nicht erforderlich ist ?
    Und was kann ich eigentlich mit diesem Drehpotentiometer einstellen ? Hab das jetzt mal auf H(igh) gedreht, wodurch also angeblich die maximale Geschwindigkeit des Lüfters zur Verfügung steht. Da er aber ja momentan gar nicht dreht, ist die Einstellung eigentlich egal. Doch was bringt es mir prinzipiell, wenn ich den Regler auf L(ow) stelle ?
     
  2. s97446

    s97446 Byte

    Registriert seit:
    14. November 2000
    Beiträge:
    74
    Ich dachte immer, der Lüfter ist dafür da, um die warme Luft nach außen zu transportieren !?
    Und ich habe wohlgemerkt kein Netzteil, bei dem ich manuell einstelle, wie schnell er drehen soll - sondern ich habe lediglich eine Einstell-Möglichkeit, wie schnell er maximal drehen darf. Wie schnell er dann dreht, ist ja dann temperaturabhängig ...
     
  3. dooyou

    dooyou Halbes Megabyte

    Registriert seit:
    18. September 2001
    Beiträge:
    548
    Also das Netzteil sollte man nicht auf Low stellen, denn unter umständen überhitzt dann dieses Gerät. Normal ist es übrigens auch nicht das sich nur der untere Lüfter dreht und nicht der frischluftholende nach außen, das würde ich auf alle fälle überprüfen. Ich habe auch so ein Netzteil und bei mir drehen beide und die Lüfterdrehzahl habe ich auf so 85% gestellt beim drehbaren
     
  4. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.996
    Hi!
    Netzteillüfter sollten grundsätzlich erstmal anlaufen, auch bei 10° Raumtemperatur. Daß die Drehzahl dann sehr gering bleibt, ist logisch, aber gar nicht drehend - da ist was faul.
    Der zweite Lüfter unten sollte außerdem nicht blasen, sondern saugen, also die Luft aus dem Gehäuse raus ins Netzteil rein holen, so daß zusammen mit dem äußeren Lüfter ein schöner Durchzug entsteht.
    Das Kabel, was aufs Mainboard kommt, sollte nur für die Drehzahlüberwachung gut sein, steck das ruhig mal dran. Mit Temperatur auslesen hat das nix zu tun, kaum ein Board hat schließlich externe Anschlüsse für Temperatursensoren.
    Wenn auch nach ner Stunde Vollastbetrieb der Lüfter nicht angeht, dann tausch das Netzteil um!
    Gruß, MagicEye
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen