1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netzteil Spiele Absturz

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Permiso, 3. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Permiso

    Permiso Byte

    Registriert seit:
    12. April 2002
    Beiträge:
    19
    Hallo,

    ich bin kein Computerneuling, und habe hier im Forum schon viel gelesen, was auch mein Thema nun angeht.
    Der PC eines Freundes ist zwei Wochen alt, und seitdem schmiert er beim starten von Spielen ab.
    Beim Händler wurde Board, Speicher, Grafikkarte und CPU bereits getauscht, bevor er zu mir kam mit dem Problem.
    Bei einem Beitrag von AMDUser hab ich die Mindestanforderungen des Netzteils gelesen, das meineserachtens Schuld ist an den diversen Abstürzen. Also hab ich das Netzteil mal geprüft.
    Dabei hab ich festgestellt, das bei 3,3 V nur 14 A zur Verfügung stehen, minimum bei AMD-System sollte ja wohl 20 A sein.
    Nun meine Frage, kann diese Unterleistung die Abstürze verursachen, bzw. wofür ist die 3,3 V Leitung beim PC da, bzw welche Komponenten werden dadurch versorgt. Wir wollen jetzt ersteinmal ein anderes Netzteil testen, um zu sehen, ob das Netzteil wirklich schuld ist.
    Für Antworten wär ich echt dankbar.

    Permiso
     
  2. Permiso

    Permiso Byte

    Registriert seit:
    12. April 2002
    Beiträge:
    19
    ALso es ist ein Leadtek Board WinFast K7NCR18D PRO mit nem 2500 + AMD Barton, 2, x 256 MB Ram, ne 80 GB IBM, ne Ati 9200 und nen Modem drinn, sowie nen CD-Rom und nen DVD Brenner.
    Ist da das Netzteil überlastet ? Hat auch nur 300 Watt Leistung.
    Alles andere haben wir schon probiert, neuesten Treiber sind auch drauf.
    Wir wissen sonst nicht woran es noch liegen könnte.

    Aber danke schon mal für die schnelle Antwort.
     
  3. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    ob das Netzteil nun wirklich die Ursache ist, kann so ohne weiteres nicht beantwortet werden. Wenn in dem neuen PC überwiegend nur Hochleistungs-Komponenten verbaut sind, dann sind die 14 A auf der 3,3 V mit grosser Wahrscheinlichkeit zu wenig.

    Die 3,3 V Leitung wird für sämtliche PCI- und auch den AGP-Port genutzt und je nach Board bzw. Hersteller evtl. auch für die Spannungsversorgung der CPU.

    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen