1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netzteilproblem

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Phoenix.bay, 20. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Phoenix.bay

    Phoenix.bay Byte

    Registriert seit:
    7. September 2005
    Beiträge:
    10
    Hi leute,

    ich hab ein Probelm, und zwar,
    wenn ich meinen PC ausschalte und den strom komplett wegmach, und ihn nach ner kurzen Zeit wieder anmachen will geht er nicht mehr. Ich muss dann hinten das netzteilkabel rausstecken, und dann wieder reinstecken. Erst dann fährt der pc wieder hoch.
    Woran kann es denn liegen?
    Ich habe ein anderes Netzteil auch schon ausprobiert.
    Oder ist es das kabel? oder das kabel kanns doch auch ned sein.

    MFG
    Dominik
     
  2. Arret

    Arret Byte

    Registriert seit:
    13. Dezember 2005
    Beiträge:
    77
    Es kann sein, dass sich das Netzteil erstmal wieder "aufladen" muss bevor es durchstartet wenn es vorher vom Netz getrennt war. Machst du den Schalter hinten am Netzteil auch immer aus oder lässt du den an?

    Wie machst du den Strom komplett weg? Mehrfachstecker mit Schalter? Kabel ziehen?

    War das Problem mit dem anderen Netzteil das selbe?
     
  3. Phoenix.bay

    Phoenix.bay Byte

    Registriert seit:
    7. September 2005
    Beiträge:
    10
    ich hab da ein gerät, wo ich mit einem schalter den strom komplett wegschalte. EIN/AUS. Das Netzteil das ich jetzt drin hab ist ja das 2., und beim 1. war es das gleiche problem. Und das das jetzt drin ist, hatte ich in meinem alten pc drin. Und da ging es problemlos.
     
  4. Arret

    Arret Byte

    Registriert seit:
    13. Dezember 2005
    Beiträge:
    77
    Dein alter PC war sicher nicht so Leistungsfähig wie dein jetziger oder? Also ich würde darauf tippen, dass das Netzteil nicht genug "Saft" bekommt um den PC gleich beim ersten Versuch (nach dem Strom wieder anlegen) anzuschmeissen. Kannst ja mal deine PC-Daten hier Posten so wie die Angaben deines Netzteils. (12V = ?A 5V = ?A 3V = ?A)

    Das Gerät was den Strom komplett unterbindet wäre noch interessant. Was passiert, wenn du den Stecker direkt an die Steckdose anschließt und diesen raus machst (oder Steckdosenleiste mit Ein/Aus-Schalter)? Teste auch mal den PC am Strom zu lassen und nur den Netzschalter vom Netzteil auszuschalten. Teste dies und Poste das Ergebnis bitte.

    Greez Arret
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen