1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netzwerk einrichten nicht möglich - Ordnerfreigabe?

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von DerKoesi, 22. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DerKoesi

    DerKoesi Halbes Megabyte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    733
    Hallo zusammen,

    sorry wg. dem dummen Threadtitel, aber mir fällt nix besseres ein, um mein Problem zu erklären. ;)

    Ich versuche ein kleines Heimnetzwerk einzurichten, zwischen einem Notebook und einem Buero-PC.
    Beide Rechner haben eine funktionierende Netzwerkkarte und WinXP, der PC mit SP2, das Notebook aus Platzgründen bloß SP1.

    Nun zum Problem.
    Nachdem ich das Netzwerk eingerichtet habe, und passende IP's verteilt habe, ist die Situation wie folgt: Der PC "Buero" findet das Notebook "Notebook", kann aber nicht darauf zugreifen. (Fehlermeldung s.u.)
    Das Notebook findet NICHTS. Keine freigegebenen Ordner, obwohl ich diese zuvor manuell freigegeben habe.

    Wenn ich z.B. auf "Arbeitsgruppencomputer anzeigen" gehe (i.d. Netzwerkumgebung) kommt folgende Fehlermeldung:

    "Auf \\* (unterschiedlich, je nach rechner...) kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung diese Netzwerkrecource zu verwenden. Wenden sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen.
    Der Netzwerkpfad wurde nicht gefunden."

    Berechtigungen sind aber korrekt...

    Abgesehen davon müsste das Notebook ja zumindest die eigenen Netzwerkfreigaben erkennen.

    Vom Rechner kann ich das Notebook wie schon oben geschrieben ja "sehen", anpingen bleibt jedoch ohne Erfolg, was nicht verwunderlich ist, denn unter "ipconfig" sehe ich das Notebook nicht.

    Das Notebook, bzw. die IP des selbigen sehe ich zwar bei "ipconfig", jedoch schägt ein Ping auch hier fehl. (ganz zu schweigen davon den PC anzupingen...)

    Hat jemand eine Idee, wo der Fehler liegen könnte?
    Denn ich bin mit meinem schmalen Latein am Ende...

    Vielen Dank & Gruß,
    Jens
     
  2. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    > Beide Rechner haben eine funktionierende Netzwerkkarte
    > und WinXP, der PC mit SP2, das Notebook aus
    > Platzgründen bloß SP2.

    Also haben alle XP SP2? - Home oder Pro ist noch die Frage.


    > Rechner haben eine funktionierende Netzwerkkarte
    Was heisst bei Dir "funktionierend"? - Wurden...
    PING eigene-IP
    PING eigener-Name
    PING fremde-IP
    PING fremder-Name
    ...durchgeführt und mit welchem Ergebnis?

    Heisst "funktionierend", dass der GeräteManager nicht *gelb* anläuft. BTW: Gibt es Erkenntnisse aus der Ergebnisanzeige? *urgh* Warum findet die nie einer...


    Die Ausgabe von "IPCONFIG /all" bitte hier posten (erspart zB. die Rückfrage nach den IPs) und zwar JE Gurke, ergänzt um den Arbeitsgrp.Namen.


    > Berechtigungen sind aber korrekt
    Meinst Du? - Gleiche Konten angelegt? Und falls Du Home hast, was hier keiner weiss, ist Dir bekannt, dass Home die *Externen* alle als Gast führt? - Also sag das nicht.
     
  3. DerKoesi

    DerKoesi Halbes Megabyte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    733
    Mit "SP2" hatte ich mich verschrieben... sorry, auf dem NB ist SP1... ;)

    Fremde IP funktionierte bei keinem Rechner. (wie oben beschrieben)
    Eigene IP nur bei dem Büro-PC, das Notebook pingt sich selber nicht an. (Ping schlägt fehl - 100% verlust)

    Berechtigungen sind korrekt, da der selbe Benutzer mit selbem Passwort bei beiden "Gurken" angelegt. Beide Rechner haben XP prof.

    Sorry, mit der Ausgabe kann ich z.Zt. nicht weiterhelfen, da ich nicht mehr bei den Rechnern bin. (gehören meinem Schwiegervater...)

    Ich grenze das Problem auf das Notebook ein, da der Rechner in der selben Konfiguration mit meinem Rechner kurze Zeit problemlos im Netzwerk lief.

    Deswegen frage mich insbesondere nach der fehlgeschlagenen Ordnerfreigabe des Notebooks. Das kommt mir sehr Spanisch vor.

    Danke für deine Hilfe, vielleicht weisst du ja noch was?
    Koesi
     
  4. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    > da ich nicht mehr bei den Rechnern bin. (gehören meinem Schwiegervater...)
    Du musst nix überstürzen. - Sei sorgfältig im Zusammentragen der Info.!

    Ich erwarte EXAKT die angeforderten Antworten. - Das verkürzt die "Rate"Reihenfolge ungemein.

    -Ace-
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hast du die das LAN in der Firewall des Bürorechners freigeschaltet. Sonst ist dieser auch mit ping nicht zu erreichen :

    Start -> Systemsteuerung -> Windows Firewall -> Ausnahmen -> Datei-und Druckerfreigabe aktivieren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen