1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netzwerk-Laufwerke "aktivieren"

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von SvenA, 18. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SvenA

    SvenA Byte

    Registriert seit:
    5. März 2004
    Beiträge:
    97
    Hallo !

    Ich habe folgendes Problem :

    Situation:

    Freigaben im Netzwerk, nennen wir sie mal
    \\PC2\Apfel1$ als Laufwerk I: verknüpft
    \\PC2\Apfel2$ als Laufwerk J: verknüpft
    \\PC2\Apfel3$ als Laufwerk K: verknüpft

    Das $ Zeichen ist ja dahinter, damit man die Laufwerke nicht einfach so abrufen kann, wenn man den Namen nicht weiß.

    Das Problem ist folgendes:

    Jedesmal wenn die Systeme getrennt waren, bzw. eins der beiden runtergefahren wurde, sind die Laufwerke wieder mit einem "roten Freigabesymbol" davor im Arbeitsplatz sichtbar.

    Sobald man auf eines der Laufwerke klickt, steht die Verbindung und das Freigabe Symbol unter Arbeitsplatz wechselt von rot auf gelb. Bißchen seltsam ausgedrückt, aber ich hoffe, Ihr versteht, wie ich das meine ^^ man muss I, J und K alle einzeln anklicken.

    Das muss man für jedes Laufwerk machen, ansonsten ist es für einige Programme, mit denen ich auf Dateien im Netzwerk zugreifen will, unsichtbar. Z.B. kann ich mit dem Programm "Windows Commander" nicht einfach so nach Laufwerk X: wechseln, sondern muss erst unter Arbeitsplatz das Laufwerk aufrufen und dann geht es auch im "Windows Commander".

    Meine Frage ist, wie kann ich das umgehen, das erst alles immer aufgerufen werden muss, obwohl die Verbindung ja schon stehen könnte, denn der Freigabename ist ja mit einem Laufwerksbuchstaben verknüpft... und es ist doch nervig immer erst alle 3 Laufwerke anzuklicken, um danach auf sie zugreifen zu können.

    Bißchen wirr geschrieben, ist ja schon spät ;) aber ich hoffe trotzdem, dass mir da jemand eine gute Antwort drauf geben kann ! Besten Dank im Voraus !! Achja, ist Windows XP !

    MfG
    Sven
     
  2. SvenA

    SvenA Byte

    Registriert seit:
    5. März 2004
    Beiträge:
    97
    @Max
    Das ist nicht das Problem, den Autodisconnect habe ich schon auf 65535 gesetzt.

    Die Sache ist nur die, wenn die Systeme runtergefahren waren und dann wieder hoch, sind die Freigaben nicht sofort ansprechbar, sondern erst, wenn man auf die die Netzwerk-Laufwerke im Arbeitsplatz klickt oder in die Adresszeile eingibt.
     
  3. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Dieses AutoDisconnect ist auf den Freigaben-Host anzuwenden. Ansonsten würde ichs mit einem StartScript (NET USE) oder der /Persistent -Option versuchen.

    -Ace-
    _______________________________[​IMG]
    _________________________________Mein Netzwerk
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen