1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netzwerk-Problem - NT 4.0 - Anmelden bei

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von misu, 25. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. misu

    misu ROM

    Registriert seit:
    25. Januar 2002
    Beiträge:
    2
    Guten Tag,

    ich habe eine Frage, die eigentlich leicht zu beantworten sein müsste. Ich habe versucht, einen weiteren Rechner in ein NT 4.0 Netzwerk einzubinden.

    Ich kann den anderen Rechner sehen, wenn ich auf die Netzwerkumgebung klicke. Versuche ich aber, auf den anderen Rechner zu zu greifen bzw. seine freigegebene Festplatte zu betrachten, so kommt die Aufforderung, dass ich angeben soll, als was ich mich verbindende.

    Gebe ich bei "Verbinden als:" den Benutzernamen des Rechners an, zu dem ich zugreifen will, funktioniert es tadellos. Ich kann dann auch gut über den eingerichteten Drucker über\'s Netzwerk drucken. Leider nur bis zum nächsten Neustart!

    Wurde der Rechner rebootet, und man arbeitet an dem Rechner mit Benutzernamen "Administrator" und will per Netzwerk auf den Rechner mit Benutzernamen "Schirm" zugreifen, so muss man bei "Verbinden als:" Schirm eingeben. Arbeitet man an dem Rechner mit dem Benutzernamen "Schirm", und will auf den Rechner mit dem Benutzernamen "Adminstrator" zugreifen, so muss man nach "Verbinden als:" "Administrator" und das Passwort angeben.

    Konkret: Man wird aufgefordert, sich einen Namen auszusuchen, mit dem sich mit dem anderen Rechner verbindet. Hier muss man den Benutzernamen (und Passwort) des Rechners eingeben, bei dem man Zugriff haben will. Sonst funktioniert das nicht.

    Gibt es keine Lösung oder Einstellung, wo diese Anmelderei wegfällt? Liegt das Problem vielleicht daran, dass der eine Rechner mit Benutzernamen "Schirm" heißt und der andere "Administrator" und nicht Schirm2 z.B.? Ist es eine Frage der Zugriffsrechte? Liegt das daran, dass bei dem einen Rechner ein Passwort eingestellt wurde und bei dem anderen dieses Feld leer bleibt? Das Problem ist, dass ich bei NT 4.0 und generell bei Netzwerken nicht soviel Ahnung habe und das auch nur jetzt unentgeltlich für einen Freund mache.

    Vielleicht wäre es ja möglich, dass sich bis morgen oder so eine Antwort ergeben hat, weil ich vorhatte, das morgen zu erledigen, bevor ich am Abend für eine Woche wegfahre.

    Vielen Dank im Voraus!

    Gruß,

    Michael Süßmuth
     
  2. pc_chris

    pc_chris Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    500
    du musst auf meine Antwort antworten und nicht auf deine eigene.

    Was ist es denn nu Peer-to-Peer (ohne Domänenkontroller) oder eine Domänen Netz?

    chris
     
  3. misu

    misu ROM

    Registriert seit:
    25. Januar 2002
    Beiträge:
    2
    Hallo Chris,

    erstmal danke für die Antwort!

    Wie führt man unter NT 4.0 denn diese ganzen Änderungen der Benutzereinstellungen durch? Ich habe lange danach gesucht, jedoch nichts gefunden.

    Gruß,

    Michael Süßmuth
     
  4. pc_chris

    pc_chris Kbyte

    Registriert seit:
    18. April 2000
    Beiträge:
    500
    Ist das netzwerk eine Domäne oder Peer to Peer?

    Bei Peer to Peer musst du einfach den Administrator auf allen rechnern das gleiche Passwort zuteilen.
    Die Anderen benutzer richtet du auf jeden Rechner mit gleichem Passwort an.
    Oder du aktivierst den gast auf allen Rechnern.

    chris
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen