Netzwerk WinXP und Win98 =>Problem

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von General_Hope, 8. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. General_Hope

    General_Hope ROM

    Registriert seit:
    22. Juli 2000
    Beiträge:
    5
    Ich habe ein kleines Heimnetzwerk, welches mit 2 Rechnern unter WinXP läuft, vor kurzem habe ich mir ein älteres Notebook zugelegt, das mit Win98 läuft. Die PCs finden sich im 100Mbit Netzwerk nicht. Es sind auf allen Rechnern TCP/IP, IPX, Netbeui und Datei und Druckerfreigabe für Microsoftnetzwerke installiert. Der Gastzugang ist bei den XP Rechnern aktiviert. Das Notebook findet keinen der beiden Rechner, die XP Rechner finden das Notebook aber können nicht darauf zugreifen, weil sie keine Rechte dazu hätten und die Netzwerkresource nicht gefunden wurde.
    Wer kann mir helfen? Wie kann ich das zum laufen kriegen???

    mfg

    General_Hope
     
  2. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Hallo,

    zuviel des Guten ist ungesund. Das gilt auch in Netzwerken.
    Für die Vernetzung genügt das Protololl TCP/IP.
    Ich gehe mal davon aus, das du auf keinem Rechner NOVEL installiert hast ... IPX und Netbeui kannst du als Protokolle entfernen, die bremsen das Netzwerk nur aus.
    Ich setze auch voraus, das in deinem Netztwerk ein HUB als Verteiler vorhanden ist TP(RJ45 Stecker), 3 Patchkabel ...
    Auf jedem der 3 Rechner installierst du TCP/IP und vegibst jedem Rechner eine IP-Adresse: z.B. 192.168.100.x; für x steht die Adresse für jeden einzelnen Rechner. In deinem Netztwerk böte sich an: 10,20,30.
    Dann versuche mit dem PING-Befehl jeden einzelnen Rechner "anzupingen" ...
    Für die XP-Rechner <Start/Ausführen/cmd, dann öffnet sich die Eingabeaufforderung ... gib dann ein: Ping 192.168.100.10 ...20, 30

    Sollte es keine Fehlermeldungen geben, finden sich alle Rechner.
    Um zu prüfen, ob die installierten Netzkarten einwandfrei laufen, gibst du auf jedem Rechner an der Eingabeaufforderung ein: Ping 127.0.0.1

    Es sollte eine Antwort von der Karte erfolgen.

    Sind alle Hardwarekomponenten I.O, müßten sich alle Rechner nach einer gewissen Zeit in der Netztwerkumgebung gefunden haben.

    Viel Erfolg, Melde dich, wenn\'s doch noch Probleme gibt
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen