Netzwerk zwischen 2 W2K Rechnern

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von rah, 26. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rah

    rah Byte

    Registriert seit:
    8. Juni 2001
    Beiträge:
    36
    Auch auf die Gefahr hin, daß ihr mich auslacht, ich versuche seit einiger Zeit meine beiden Win2000 Rechner zu vernetzen. Ich habe 2 alte 10Mbit Netzwerkkarten, die seit Jahren laufen. Ich hatte nie Probleme Win95/Win95, Win95/Win98, Win98/Win98, Win98/Win2000 zu vernetzen. Mit Datein und Druckerfreigabe usw. Jedoch scheitere ich immer wieder beim vernetzen von Win2000/Win2000! Habs mit festen IPs und ohne probiert. Mit NetBIOS, IPX/SPX, TCP/IP, eben alles mögliche.
    Kann mir jemand ein paar Tips geben oder mir sagen, wo ich eine ausführliche Anleitung finden kann.

    Vielen Dank, Jason
     
  2. JasonThirsk

    JasonThirsk Byte

    Registriert seit:
    15. August 2001
    Beiträge:
    21
    ja, werds versuchen. aber ich befürchte die karten sind so alt, daß sie diese funktion gar nicht erst haben. oder die standardtreiber erlauben mir gar nciht erst, den modus zu wechseln. hab die karten schon ausgebaut und konnte keinen hersteller namen od. ähnliches finden. die orginal treiber funktionieren auch nciht mehr unter w2k. vielelicht ändert sich etwas wenn ich sp1 und sp2 auf dem anderen rechner auch installiere...
     
  3. katzenfresser

    katzenfresser Byte

    Registriert seit:
    13. Juni 2001
    Beiträge:
    25
    hai, grüss dich,

    schau mal im netzwerk nach, wie die netzwerkkarten eingestellt sind.
    z.b. line speed hardware, automatisch,
    ich hatte das =e problem mit w98 war alles paletti mit w2000
    bei =chem rechner nix mit netzwerk.
    stell mal auch mal auf halb duplex / full duplex.
    bei eigenschaften lan verbindung klick an
    [x] symbol bei verbindung in der taskleiste anzeigen

    bei mir hats geholfen.
    feste ip ist ok.

    gruss dir k
     
  4. JasonThirsk

    JasonThirsk Byte

    Registriert seit:
    15. August 2001
    Beiträge:
    21
    Vielen Dank für die Tips. Die grundsätzlichen Dinge sind mir bekannt und so hat es auch immer funktioniert. Ich hab inziwschen sogar W2K auf einem Rechner komplett neu installiert. Aber eine Verbindung bekomme ich trotzdem nicht. Z.Zt. finden sich die beiden Rechner nicht einmal! Ich kann jeden Rechner selbst "anpingen", aber der jeweils andere wird nicht gefunden.
    Was könnte ich noch ausprobieren? Oder kann es sein das W2K Probleme mit der alten Netzwerkkarte hat?

    Danke, Jason
     
  5. rah

    rah Byte

    Registriert seit:
    8. Juni 2001
    Beiträge:
    36
    Hallo,

    eigentlich genügt das Protokol TCP/IP und eine Feste IP Adresse z.B. PC1: 100.100.100.1 und PC2: 100.100.100.2. Die SUBNETMASKE sollte bei beiden gleich sein z.B. 255.255.255.0. Um festzustellen ob sich beide Systeme nun erreichen lassen öffnet man die DOS Box z.B. Start / Ausführen und "CMD" (ohne ") Eingabe mit OK bestätigen. Wenn die DOS Box offen ist mit z.B. "Ping 100.100.100.1" versuchen den Rechner zu erreichen. Dieser gibt eine Antwort die die wie Folgt aussehen könnte "Antwort von 100.100.100.1 : Bytes=32 Zeit <10msTTL=128". Wenn hier "Zeitüberschreitung der Anforderung" erscheint wird der Rechner im Netzt nicht gefunden. Fals doch, sollten nun die Laufwerke oder Ordner die im Netzwerk zu Sehen sein sollten Freigegeben werden. Wir werden mal ein ganzes Laufwerk Freigeben: den Arbeitsplatz öffnen und mit der Rechten Maus auf Laufwerk C: / Freigabe / Hacken auf "Diesen Ordner Freigeben und ein Freigabename eintragen. Diese Prozedur wird auch bei dem 2. Rechner ausgeführt. Somit dürften beide Laufwerke in der Netzwerkumgebung zu Sehen sein.

    PS. Ich gehe mal davon aus das die Netzwerkkarten Richtig konfiguriert sind.

    Ich hoffe geholfen zu haben.

    Gruss

    rah
    [Diese Nachricht wurde von rah am 26.09.2001 | 12:48 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen