1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netzwerk zwischen 2 W2K Rechnern

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von JasonThirsk, 26. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. JasonThirsk

    JasonThirsk Byte

    Registriert seit:
    15. August 2001
    Beiträge:
    21
    Auch auf die Gefahr hin, daß ihr mich auslacht, ich versuche seit einiger Zeit meine beiden Win2000 Rechner zu vernetzen. Ich habe 2 alte 10Mbit Netzwerkkarten, die seit Jahren laufen. Ich hatte nie Probleme Win95/Win95, Win95/Win98, Win98/Win98, Win98/Win2000 zu vernetzen. Mit Datein und Druckerfreigabe usw. Jedoch scheitere ich immer wieder beim vernetzen von Win2000/Win2000! Habs mit festen IPs und ohne probiert. Mit NetBIOS, IPX/SPX, TCP/IP, eben alles mögliche.
    Kann mir jemand ein paar Tips geben oder mir sagen, wo ich eine ausführliche Anleitung finden kann.

    Vielen Dank, Jason
     
  2. JasonThirsk

    JasonThirsk Byte

    Registriert seit:
    15. August 2001
    Beiträge:
    21
    Inzwischen hab ich ne ganze Menge ausprobiert und dabei festgestellt: ES FUNKTIONIERT ALLES NICHT!
    Das könnte daran liegen, daß die Karten zu alt sind - passende Treiber habe ich nicht und kann auch keine finden. Ich kann nciht einmal das Fabrikat der Karten herausfinde. Kann nur sagen, daß es NE2000 kompatible ISA Karten sind.
    Die Einstellungen - Prtokolle, Dienste, IPs, usw. - sind richtig, aber die Rechner finden sich trotzdem nicht.

    Gibt es nicht ein Tool, das automatisch Netzwerkverbindungen konfiguriert, testet und ggf. Fehler angibt?

    Dake für eure Hilfe

    Jason
     
  3. TERROR

    TERROR Byte

    Registriert seit:
    24. August 2001
    Beiträge:
    60
    Ja ich würde dir raten ein konto einzurichten und nicht das passwort vergessen sonst kommst du nicht mehr rein!

    Dann kannst du noch bestimmen welche "Rechte" dieses konto hat
    wenn du ein Mitbenutzer hast ist das ganz gut.
     
  4. JasonThirsk

    JasonThirsk Byte

    Registriert seit:
    15. August 2001
    Beiträge:
    21
    Danke für deinen Tip. Habe alles gelöscht und stelle jetzt alles neu ein. Die Netzwerkkarten sind ziemlich alt udn haben evtl. ein Problem mit W2K. Bin da aber nicht ganz sicher. Auf jeden Fall funktionieren die alten Treiber nciht mehr, sondern nur die W2K Standardtreiber. Egal, es hat ja auch vorher mit W2K zu W98 funktioniert!?
    Werd jetzt auf dem zweiten Rechner W2K neu installieren und dann alles auf kleinstem Niveau neu einstellen. Wie sieht es mit Benutzerfreigaben aus? MUß ich irgendwelche Konten einrichten?

    lmk, thx, jason
     
  5. JasonThirsk

    JasonThirsk Byte

    Registriert seit:
    15. August 2001
    Beiträge:
    21
    Hmm, das habe ich auch schon ausprobiert udn war bislang erfolglos. Vielleicht liegt es einfach an meinen alten Netzwerkkarten. Es sind zwei NoName 10Mbit Karten, die ich schon bestimmt 5 Jahre habe. Vielleicht werden sie von W2K einfach nicht mehr richtig unterstützt. Was meint ihr dazu?
     
  6. TERROR

    TERROR Byte

    Registriert seit:
    24. August 2001
    Beiträge:
    60
    Also ich kann dír ein Tipp geben:

    Benutze die SELBEN einstellungen wie bei Win98 und es MUSS funktionieren!
    Ich habe erst von 3 Wochen alle Rechner (Also 8 Stück) von Win98
    auf WIn2000 umgestellt und das geht wunderbar!

    Wenn es mal wirklich mal nicht klappen sollte LÖSCHE alle Netzwerk Protokolle + Komponenten und Installiere alles neu

    aber dann geht alles auf jeden fall.

    Tommy
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen