Netzwerkanmeldung reaktivieren

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von RaBerti1, 26. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Hi Mädels!

    Wie war das noch?
    Beim Starten von win98 gab es die Möglichkeit, durch Ignorieren der Aufforderung, ein Netzwerkkennwort zu vergeben, diese Abfrage für immer und ewig auszublenden.

    Jetzt kommt ebendieser PC per WLAN ins Netzwerk. Also soll da auch wieder eine Netzwerkanmeldung erfolgen.

    Wie reaktiviert man diese Passwortabfrage beim W98-Start?

    (Bevor einer meckert: Ich habs per Forensuche versucht, ich habs per Suche in Tipps&Tricks versucht auf der gesamten PCW-Seite; alles ohne Erfolg...)

    MfG Raberti
    ... und fröhliche Eiertage!
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Gehe in die Netzwerkeinstellungen und stelle die primäre Netzwerkanmeldung von Windows-Anmeldung auf Client für Microsoft Netzwerke.
     
  3. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Danke erstmal für die Antwort.

    Aber das wars nicht. Ich hab das auch so im Hinterkopf, daß es eigentlich ein ziemlich banaler Haken irgendwo sein muß, nur daß mir dieses "irgendwo" nicht mehr erinnerlich ist, man macht sowas ja auch nicht täglich: einen ollen w98se-Rechner aus dem Single-User-Dasein in ein bestehendes Netzwerk zu implantieren...

    Mir gehts um die Abfrage bei der Anmeldung fürs MS-Netzwerk.
    Welcher User bist Du?
    Wie heißt Dein Paßwort?
    Wenn dabei auf ESC gedrückt wurde oder das falsche Paßwort kam, lief w98se zwar auch, nur die Netzwerk-Verbindungen waren nicht verfügbar.

    Ich hab nach obiger Anweisung die primäre Anmeldung auf "Client für MS-Netzwerke" umgestellt. Abfrage kommt trotzdem nicht. (Ich mach nochmal nen Kaltstart. Und melde mich gleich nochmal.)

    (Mit dem gleich nochmal hat nicht geklappt. Samstage haben schon an sich eine gewisse Eigendynamik... Und dann noch vor dem Feiertag.... )

    MfG Raberti
    ..., der weiterhin schöne Eiertage wünscht!
     
  4. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    ... war leider auch nicht der Treffer.

    Beim Booten rauscht das ganze Programm durch bis zur fertigen GUI, ohne Anmeldung zu irgendwas. Die primäre Netzwerkanmeldung ist "Client für Microsoft-Netzwerke".

    Klickt man auf Start - Abmelden, bekommt man anschließend erst die Maske, die ich schon beim Start der GUI haben will.

    Wird "MustBeValidated" eingetragen und der Wert auf "1" gesetzt, erscheint noch zusätzlich die Abfrage der Domain, an der ich angemeldet werden will, nur: bisher ist gar kein Domainname vergeben... Nanu?!? Da hilft dann auch kein Arbeitsgruppenname und auch der bisher gebräuchliche Benutzername nebst passendem Kennwort wird als untauglich verworfen: Man ist bis zum Neustart per Reset-Knöbbche ausgesperrt.

    Dennoch erst mal Dank für den Hinweis auf die MS-Knowledge-Base. Auf die Idee, auf dem Bill Gates seiner Öhmbeedsch zu forschen, war ich noch gar nicht gekommen. Schaun mer mal do.

    Weiterhin schöne Eiertage!
    MfG Raberti
     
  5. Kurt W

    Kurt W Kbyte

    Registriert seit:
    22. April 2001
    Beiträge:
    397
    Hallo,

    einer davon sollte helfen: :D

    Registry öffnen. Unter HKEY_LOCAL_MACHINE\Software\Microsoft\
    Windows\CurrentVersion\Network\RealModeNet über Neu/DWORD Wert
    den Wert Autologon erstellen und als Wert 1 eintragen.

    Nächste Möglichkeit:
    Unter HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Winlogon über Neu/Zeichenfolge den Wert AutoAdminLogon erstellen und mit dem Wert 0 versehen

    Gruß Kurt
     
  6. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Dank auch für Deine Hinweise. CarpeDiem hatte aber genau das, was half:
    Der Hinweis auf die Knowledge Base führte zu Billis gutem Rat,

    [Zitat]
    doch bitte im Registrierungsschlüssel HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net folgenden Eintrag:

    AutoLogon=(irgendwas)

    zu LÖSCHEN
    [/Zitat]

    und nicht neu anzulegen. Ich habs gelöscht, jetzt ist die Abfrage beim Start der GUI wieder da. Danke! Et löpt!

    (Das MS-Zitat hab ich etwas abgewandelt, damit nicht unberechtigtes Kopieren vorgeworfen wird... Man weiß ja heutzutage nie, über welch abstruse Gehirnwindungen die jeweils zuständigen Richter verfügen, wenn sie denn gefragt werden)

    MfG Raberti
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen