1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netzwerkarte + Win 98

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von mailBeck, 11. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mailBeck

    mailBeck Byte

    Registriert seit:
    25. Oktober 2003
    Beiträge:
    34
    Hallo,
    folgendes.
    Ich will einen neuen XP Rechner und einen alten 98'er per Crossover verbinden zwecks Datenübertragung, Spielen usw.

    In den 98SE'er hab ich ne neue Netzwerkkarte von Q-Tech reingehauen. Nach dem Hochfahren kommt der Hardware-Install-Assistent, findet aber keine Treiber. Beim manuell Auswählen find ich Q-Tech nicht, wahrscheinlich, weil die Treiberdatenbank zu alt ist. Wenn ich im Automatisch-Suchen auswähle, die beigelegte Diskette reinschieb, Die 98-CD verfütter und beide Punkte auswähl, findet er keine Treiber.
    Ich hab spasseshalber mal die Win95b-Treiber per manuell-Auswahl draufgehauen, aber dann fehlen ihm irgendwelche dll's und exe's. Klar, ist ja auch für Win95.

    Hat jemand eine Idee, wie ich die Netzwerkkarte installiert bekomm?
    Danke für eure Hilfe,
    mailBeck
     
  2. mailBeck

    mailBeck Byte

    Registriert seit:
    25. Oktober 2003
    Beiträge:
    34
    Schraub nachher nochmal die Kiste auf guck nach dem Chip.
    Erneuter Versuch, Treiber zu installieren, misslungen
    mailBecK
     
  3. Bamm-Bamm

    Bamm-Bamm Kbyte

    Registriert seit:
    11. Februar 2002
    Beiträge:
    491
    Windoof 98 blickts manchmal nicht. Ab und zu fragt es nach der falschen CD (Treiber-CD oder doch win-CD??) . Einen Blick auf den Dateinamen kann da nicht schaden. Z.B. die inf-Datei ist immer auf der Treiber CD.

    Treiber im 27ten Unterordner kann es auch nicht immer finden (Chancen bei 2% :D). Manuell durchklicken. D:\driver\german\nachmittag\9x\win98se.....

    Ich hab auch die sh** edition und auch schon meine probleme gehabt

    mfg
    Raphael


    PS: der 8139 Treiber nicht auf der Win98-CD
     
  4. mailBeck

    mailBeck Byte

    Registriert seit:
    25. Oktober 2003
    Beiträge:
    34
    Hab mir jetzt vom Hersteller Q-Tec nen Treiber runtergeladen, den versuch ich grad zu installieren, ...
     
  5. schlauf

    schlauf Kbyte

    Registriert seit:
    7. Januar 2004
    Beiträge:
    133
    Ist denn auf der Karte ein Chip mit der Aufschrift RTL8139x (x=a,b,c oder d)?

    Dann ist der billige RealTek-Chipsatz verbaut, und es sollte eigentlich der generische RTL-Treiber funktionieren.

    Den kann man, falls auf der Windows-CD nicht enthalten, auch von der Herstellerhomepage runterziehen (erneut: www.treiber.de).
     
  6. mailBeck

    mailBeck Byte

    Registriert seit:
    25. Oktober 2003
    Beiträge:
    34
    Hallo,
    danke erstmal für den Tipp, werd ich gleich checken.
    Nochmal ein Update:
    Ich habs gerade über Systemsteuerung>Netzwerk>Hinzufügen>Netzwerkkarte probiert, hab da die Realtek RTL8139/810X Family PCI Fast Ethernet NIC aufgewählt, weil ich des irgendo mal vorhin gelesen hab. Wenn ich das bestätige, kommt "Legen Sie den Datenträger"..."Windows 98 SE"... .
    Das mach ich dann auch, aber dann kommen haufenweise die gleiche Fehlermeldung "Die Datei (...) auf der Win98SE kannn nicht gefunden werden". Die CD liegt aber im Laufwerk!

    Danke,
    Felix
     
  7. schlauf

    schlauf Kbyte

    Registriert seit:
    7. Januar 2004
    Beiträge:
    133
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen