Netzwerkdrucker lässt sich nicht install

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von WWWerner, 30. Juli 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. WWWerner

    WWWerner ROM

    Registriert seit:
    30. Juli 2001
    Beiträge:
    1
    Problem: Windows ME und Netzwerkdrucker installieren

    Vorliegende Bedingungen:

    Netz mit Windows NT 4.0, drei Drucker befinden sich am NT-Server. Ein Rechner (Win98,SE), ein Notebook (Workstation NT 4.0) sowie ein alter Rechner mit Win95 haben keine Probleme die Netzwerkdrucker zu benutzen.

    Neu hinzu kam:
    Ein (Lidl-)Rechner (1,1 Gigaherz AMD, 256 MB RAM) mit vorinstalliertem WindowsME. Zusätzlich wurde eine Netzwerkkarte (Realtek RTL8029(AS)-based PCI-Ethernetadapter) korrekt installiert und der Rechner erfolgreich im Netz eingebunden. Erkennung aller Netzwerk-Ressourcen sowie Dateitransfer über das Netz funktionieren. Ein lokaler Drucker ließ sich problemlos installieren. Der Versuch die Netzwerkdrucker zu installieren scheiterte:

    Trotz korrekter Angabe des Anschlusses für den Drucker mit Netzwerkpfad und Freigabename (Beispiel: \\NTSERVER\Newgen oder \\NTSERVER\HPDeskJet u. ä.), was man manuell eingeben oder mittels "Durchsuchen" finden lassen kann,
    reagiert WindowsME mit der Fehlermeldung: "Geben Sie einen gültigen Anschluss für die Druckausgabe an!"
    Hält man an dieser Eingabe dennoch fest, stellt Windows den so eingerichteten Drucker sofort auf "offline". Das Drucken ist somit nicht möglich.

    Versucht man die "offline"-Einstellung manuell zu ändern, so kommt folgende Fehlermeldung:
    "Die Verbindung mit diesem Netzwerkdrucker kann nicht erstellt werden. Stellen Sie sicher, dass das Netzwerk richtig eingerichtet ist und der Freigabename vorhanden ist."

    Hier handelt es sich also um einen regelrechten Bug des Betriebssystems Windows ME.

    Bei einem Versuch, von Microsoft Hilfe zu erhalten, wurde mir dieser verwehrt, da meine Version eine OEM-Version sei, für Service sei der OEM-Vertreiber zuständig. Bei der Hotline des OEM-Partners (es gab nur eine kostenpflichtige 190er Nummer) nannte man mir eine Internetadresse (www.viatec-service.de) dort könne ich eine Patchdatei runterladen, die dieses Problem lösen könne. Gesagt getan - ohne Erfolg! Ein weitere Anfrage bei der Hotline ergab nur Ratlosigkeit.

    Per Zufall fand ich bei Microsoft im englischsprachigen Downloadbereich eine Datei, "NDIS.EXE" die als Update für WindowsME angeboten wurde. Entpackt enthält sie ohne jede weitere Erläuterung mehrere Dateien (ndis.sym, ndis.vxd, ndiswan.sym, ndiswan.vxd, netdi.dll, pppmac.sym, pppmac.vxd, pppndi.dll, pppndi.sym, tcpip.sym, tcpip.sys). Ich vermutete, man sollte damit die entsprechenden Dateien des Betriebssystems ersetzen. Alle? Bestimmte davon? und was ist mit den *.sym -Dateien?

    Nach Sicherung der ursprünglichen Dateien, habe ich einfach mal versucht, z.B. die ndis.vxd durch die neue Datei zu ersetzen. Nach dem erforderlichen Neustart, waren jedoch die ursprünglichen Dateien wieder hergestellt worden.

    Ich vermute nunmehr, dass die neue Betriebsystem-Sicherung von WindowsME sowohl meine ersten Änderungsversuche mit dem Patch von viatec-service als auch meine Ersetzungsversuche verhindert hat. Nun bin ich mit meinem Latein am Ende. Gibt es Hilfe?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen