Netzwerkfreigaben werden gar nicht oder sehr spät erst angezeigt

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von MartyS, 24. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MartyS

    MartyS Kbyte

    Registriert seit:
    20. September 2000
    Beiträge:
    318
    hi,

    drei pc unter XP pro, dazu ein NAS-Laufwerk (allnet 6200) - alle mit freigegebenen ordnern..

    seit kurzem dauert es ewig bis die freigaben auf den pc auftauchen - lange heisst es "netzwerk nicht verfügbar, blablabla", "keine berechtigung, blablabla" oder andere fehlermeldungen...

    dann, nach 5-10-15 minuten tauchen die freigaben endlich in der netzwerkumgebung auf...
    teilweise ist auch ein neustart des pc nötig, damit die ordner endlich erscheinen...?! :-(

    ich bild mir ein, dass das früher schneller da war - kann es mit SP2 zusammenhängen..?

    gab/gibt es nirgeneinen registryhack oder einstellung, damit die freigaben schneller gefunden/eingebunden werden..?


    dank im voraus,
    gruss
    martin
     
  2. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Leider kein finaler Registryhack oder ~Mausklick...


    BeschleunigungsVariante: Zugriff per IP statt Name...
    \\192.168.1.69\"FreigabeName" im Explorer probieren (Voraussetzung: gl. KontoName + kein Paßwortschutz).

    Bei Gefallen automatisieren: Die "URL" als Favorit sichern, Link erzeugen und in einem Ordner sammeln. Mit einer Verknüpf. des Ordners ist man schon recht flott. - NET USE in Kombi mit PERSISTENT ... je nach Geschmack.


    *hust* Trotz alledem ist irgendwas nicht Deiner Namensauflösung ok. oder der BrowserDienst (+ abh. Server~ / Arbeitsstat.Dienst) hakt oder so. - Bei statischem IP-Gebrauch hilft die HOSTS.

    -Ace-
    __________________________________[​IMG]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen