1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

NetzwerkKarte/ISA Win98SE kein Muckser

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Colti, 28. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Colti

    Colti Byte

    Hallo auch,

    habe eine Isa Netzkarte(10mBit) in einen P90 eingebastelt, und versucht diesen rechner als Client an einem XP(10/100mBit) Rechner anzudocken(RJ45-Patch oder Croß-Kabel). Nur bekomme ich uner Win98SE im Systray keine Anzeige das die Karte läft. Im Gerätemanager (alles OK) ist die da, auch Treiber sind Eingebunden. Protokolle wie TCP/IP NetBios..etc sind da. Feste IP zuweisung beider Rechner (x.x.0.1XP--x.x.0.2Win98)Subnetz(255.255.255.0) Getway x.x.01 bei 98,bei beiden auch drin.
    Der XP-Rechner sagt mir alles klar, also Verbindungsteht,kann auch auf den Win98 Rechner zugreifen, nur anders rum nicht. Ordner uns sowas auch frei gegeben,noch keine Fierwall aktiviert...... 10}ner Halfduplex, und sowas auch bei beiden eingestellt.....

    Was mich halt stutzig macht, ist das der 98SE Rechner keine DFÜ im Systray anzeigt:-(

    Danke für}s lesen ersteinmal :-)
     
  2. Colti

    Colti Byte

    @socnaduff....das habe ich mir fast gedacht (ISDN-Card,da wird es angezeigt), thanks:-)

    Hallo auch,

    nun ja. ein Gastkonto muß man freigeben unter XP,ist eingerichtet, ohne Kennwöerter etc. Den SE-Rechner1 kann ich anpingen,kurz um, ich denke langsam das die ISA-Karte einen knacks hat, habe nur keine mehr,und einen 3.PCI-Platz leider auch nicht.
    Ein Versuch war es ja wert....danke auch;:-)

    mfg Colti:-)
     
  3. barbarossi

    barbarossi Megabyte

    Hallo !

    Bei Win9x muß keine Anzeige im Systray auftauchen (auch wenn man das glaube ich einstellen KANN) , nur Wählverbindungen werden standartmäßig dort angezeigt .

    Was man machen könnte : Gastzugriff auf dem XP-Rechner aktivieren (Unter Benutzer und Kennwörter , siehe auch XP-Hilfe F1) , bei mir (Win2k) ist das Gastkonto standartmäßig aus .

    Alternativ ein Benutzerkonto auf dem XP-Rechner einrichten mit dem Benutzernamen und dem Kennwort unter dem man sich bei Win98 anmeldet .

    Als grundlegender Test ob das Netzwerk funktioniert kann man man in ner Dos-Bos den anderen Rechner anpingen , also ping xxx.xxx.xxx.xxx (Adresse des anderen Rechners) . Wenn das geht , dann liegts eher an Feinheiten , wenn das schon nicht geht , ist es ein größeres Problem (z.B. Treiber , Kabel usw.) .

    MfG Florian

    PS : Leider kenne ich XP nicht so gut wie Win2k , genaueres kann ich dir nicht sagen .
     
  4. socknaduff

    socknaduff Halbes Megabyte

    Anzeige in der SysTray gibt\'s erst ab Windows ME.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen