1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netzwerkkartentreiber vergeblich gesucht

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von xylo, 1. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. xylo

    xylo Byte

    Registriert seit:
    16. September 2002
    Beiträge:
    12
    Ich habe eine Netzwerkkarte TX100 mit 4 ausgängen.
    Mein Problem ich finde keinen vernünftigen treiber für sie.
    In der Systemkonfiguration steht Intel 21040 Ethernet Controller.
    Habe bei intel vergeblich gesucht aber nix gefunden. Dierekt über Treiber.de und so aber kein erfolg. Müssen warscheinlich 4 Netzwerkkarten in einer sein. Habe bei drei protokollen ein Gelbes fragezeichen in der Systemkonfiguration.
     
  2. VlRuS

    VlRuS Byte

    Registriert seit:
    31. Oktober 2002
    Beiträge:
    26
    Hi
    Bau die Netzwerkarte mal aus und schau auf den CHIP da steht der Name des Hersteller`s drauf. Dann geh auf www.treiber.de und dementsprechend kannst du dann den dazugehörigen Treiber Dloaden und installieren. Danach rennt auch deine Netzwerkarte wieder. :-)

    ps. bei gelben ? weiß der Rechner nicht was er mit den Geräten anfagen soll (falsche/beschädigte oder keine Treiber informationen enthalten)

    Gruß
    V|RuS
    [Diese Nachricht wurde von VlRuS am 02.11.2002 | 06:12 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen