Netzwerkprobleme... Ich beiß gleich ...

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Stokker, 5. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Stokker

    Stokker ROM

    Ich habe ein Netzwerkproblem, bei dem ich langsam nicht mehr weiter weiß:

    Vier Rechner:

    Rechner A: Windows 98
    Rechner B: Windows 98 SE
    Rechner C: Windows XP Home
    Rechner D: Windows XP Home

    Als Protokoll ist überall TCP/IP installiert. Rechner D fungiert als Server. Dort ist auch AVM DSL für ISDN installiert.

    Jetzt das Problem:
    Ich kann von allen vier Rechnern aus ins Internet. Rechner A kann auf die Rechner B, C und D zugreifen. Rechner B kann nur auf die Rechner A und C zugreifen. Rechner C kann auf A, B und D, Rechner D auf A-C zugreifen.
    Alle Rechner können miteinander auch ping-pong spielen. Nur ich kann eben nicht von Rechner B aus auf Rechner D zugreifen. Woran liegt das. Ich verzweifele bald.

    Der witz ist, dass es manchmal funktioniert. Manchmal läßt sich der Fehler durch Neustart von Rechner D beheben.

    Steffen
    [Diese Nachricht wurde von Stokker am 05.03.2003 | 18:30 geändert.]
     
  2. sinus

    sinus Megabyte

    Hi Stokker,
    unter Verwaltung, Computerverwaltung, Dienste deaktiviere auf den XP-Rechnern mal den Eintrag WebClient. Das hat bei mir ein solches Problem beseitigt.
    Gruß Karl der Zweite
     
  3. nordy

    nordy Kbyte

    Ich nehme an, dass sich alle Rechner sehen können.
    Ich würde auf allen Rechnern die Anmeldung aktivieren, also
    Benutzernamen und Passwort anlegen.
    Alle Accounts - zumindest den von Rechner B - müssen Rechner D
    bekannt sein.
    Also auf Rechner D Konto von B mit dem Passwort von B anlegen.

    Unter XP Prof klappt dann der Zugriff einwandfrei.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen