1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netzwerkprobleme!!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Garfield, 6. Dezember 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Garfield

    Garfield Byte

    Registriert seit:
    21. Juli 2000
    Beiträge:
    15
    Netzwerkproblem


    Schon seit Jahren veranstalte ich mit Freunden regelmäßig Netzwerksessions. Jedoch haben wir seit geraumer Zeit das Problem, dass es zu Fehlern im Netzwerk kommt:

    - Dateien werden beim Transfer von einem Computer zum anderen beschädigt und kommen fehlerhaft dort an (z.B. ZIP-Files)

    - Es kommt bei Spielen zu ständigen Disconnects, Spieler werden "gedroppt"

    Das ist doch nicht normal...

    Unser Netzwerk /
    was wir schon probiert haben:

    - Es handelt sich um ein 10 MBit Netzwerk. Die Netzwerkkarten sind fast alle PCI-Karten und haben den Realtek Chip. Es sind bei ca. 2 Leuten auch noch ISA Karten eingebaut, die mit NE2000-kompatiblen Treibern laufen.

    - Wir haben die Verbindung im einzelnen mit BNC-Kabeln, ein ander mal über RJ45-Kabel mit einem 8er-HUB für ein 10 MBit Netzwerk hergestellt. Dies hat jedoch nichts an dem Netzwerkproblem geändert. Auch die Verwendung eines neueren, 10/100 MBit 8er-Hubs hat nichts bewirkt.

    - Betriebssystem war i.d.R. Windows 98. Wir haben uns u.a. auch mal die Mühe gemacht, alle 8 Rechner vor der Session zu formatieren und von der selben CD und mit den selben Einstellungen neu einzurichten, um eventuelle Inkompatibilitäten zwischen verschiedenen Treibern / Versionen auszuschließen. Ohne Erfolg.


    - Treiber / Protokolle:

    Verwenden haben wir dei Standard-Windows Treiber, die für die Netzwerkkarten zur Verfügung standen (also die entsprechenden Realtek / NE2000-kompatiblen Treiber, die sich auf der Windows 98 CD befinden).

    Als Netzwerkprotokolle/Clients waren an allen Computern installiert:


    - IPx/SPX mit NetBios

    - TCP/IP mit folgenden Einstellungen:

    - IPs der PCs wurden jeweils fest von uns zugewiesen nach dem Schema 10.0.0.x , wobei das x für den jeweiligen Computer steht. (Wir haben darauf geachtet, keine Nummer doppelt zu verwenden, daran kann es also nicht liegen)

    - allen PCs wurde die Sub-Domain 255.255.255.0 zugewiesen


    - NetBeui

    - Client für Microsoft Netzwerke

    - Microsoft Family Logon - haben wir auf einigen Sessions installiert, auf anderen wiederum nicht (jeweils einheitich an allen PCs) - ohne Unteschied

    - Datei- und Druckerfreigabe für MS-Netzzwerke ("Anderen Benutzern soll der Zugriff ermöglicht werden..." war bei allen PCs aktiviert).

    - Alle PCs waren der selben Arbeitsgruppe "zocken" zugeordnet


    So, ich glaube das war\'s.

    Jedenfalls werden wir einfach nicht schlau aus diesem Problem.
    Jeder, den wir gefragt haben meinte, das dürfe eigentlich in dieser Form gar nicht existieren.

    WORUM kann es sich denn handeln? Weiss irgendjemand hier bescheid?
    Klingt das mehr nach einem Hardware- oder nach einem Software-Problem
    (evtl. Virus? - wobei ich den eher aussschließe, schließlich haben wir alle Rechner neu installiert incl. Formattierung) ?


    - Wir haben darüber nachgedacht, neue Netzwerkkarten zu kaufen, und zwar für alle Rechner die selben (diesmal 100MBit fähige), um Inkompatibilitäten auszuschließen. Die Frage ist, ob sich das lohnt, oder ob man das Problem evtl. auch so in den Griff bekommen kann - vielleicht liegt es ja garnicht an den Karten, und dann wäre viel Geld
    umsonst ausgegeben.

    Könnten einzelne Karten defekt sein und dann das GESAMTE Netzwerk stören, also auch bei anderen PCs Disconects verusachen?

    Würde es sich lohnen, teure Karten von 3COM zu kaufen und evtl. einen Switch anstatt dem HUB? Und wenn ja, warum?

    - Sollten wir das Betriebssystem wechseln und auf Windows 2000 umsteigen? Die meisten Spiele laufen ja mittlerweile (Seit Service Pack 1) auch damit, so zumindest meine persönliche Erfahrung. Welche Vorteile könnte uns Win2000 für so ein LAN bieten?

    - Ist an den Einstellungen für die Netzwerkprotokolle etwas falsch oder fehlt irgendwas? Sollten wir die neuesten Herstellertreiber für die Karten aus dem Internet benutzen (müssten nicht eigentlich die win-treiber fähig genug sein für unsere Zwecke?).

    - Gibt es Programme, mit denen ich die Funktionalität einzelner Netzwerkkarten testen und so die Störquelle lokalisieren kann (es müssen mehrere sein, Ausschluss einzelner/mehrerer Rechner vom Netzwerk hat auch nichs bewirkt) ?


    Ich bin für alle Ratschläge, Tipps und Anregungen zu diesem Thema sehr dankbar!

    Wenn ihr weitere, spezielle Daten / Einstellungen wissen müsst, fragt bitte nach.

    Helft mir bitte

    Martin Preißbauer

     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen