1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netzwerkverbindung zw. PCs aussuchen

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von ohneleine, 16. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ohneleine

    ohneleine Byte

    Registriert seit:
    13. Juli 2002
    Beiträge:
    56
    Hallo zusammen!

    Bei mir gibt's folgendes Problem: Ich besitze 2 PCs, die miteinander vernetzt sind. Beide sind über einen Router ans Internet angeschlossen. Hierfür wird der Adressbereich 192.168.1.1 (Router) bis 192.168.1.3 mit Subnetmask 255.255.255.0 verwendet. Der Router ist aber nur für 100Mbit ausgelegt und ich würde gerne die 1000Mbit nutzen. Daher habe ich die Rechner zusätzlich mit einem Kabel direkt verbunden. (beide Boards haben 2 1000Mbit-Netzwerkkarten) Hier werden die Adressen 100.200.1.2 und 100.200.1.3 mit der gleichen Subnetmask genutzt. Dazu kommt der Norton als Firewall, in dem alle Adressen freigegeben sind.
    Greife ich jetzt aber über den Explorer auf die Platte des 2. PCs zu, dann passiert das immer über den Router, also nur mit den 100Mbit. Deshalb wurde statt dem Rechnernamen mal die IP der schnellen Verbindung beim Erstellen der Netzlaufwerksverbindung eingegeben; half aber gar nix. Ich greife trotzdem über die andere, langsame IP auf den anderen Rechner zu. Ist die Verbindung hierüber nicht möglich (Stecker ziehen, oder im Norton sperren) dann klappt's auch über die direkte Verbindung.
    Die besonders pfiffigen unter euch haben's vielleicht schon gemerkt
    Ich wüsste gerne, wie ich immer über die direkte Verbindung gehen kann, ohne aber die Verbindung über den Router komplett zu verbieten.

    Gruß

    eddi

    Beitrag verschoben von fidel_castro
     
  2. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    wie wärs mit einem zusätzlichen switch, der die 1000mbit kann?
     
  3. ohneleine

    ohneleine Byte

    Registriert seit:
    13. Juli 2002
    Beiträge:
    56
    Ich hab aber keine Lust noch ein gerät hinzustellen und wieder Geld auszugeben, für etwas das eigentlich schon da ist.

    eddi
     
  4. ohneleine

    ohneleine Byte

    Registriert seit:
    13. Juli 2002
    Beiträge:
    56
    Hallo!

    PCs können einen nerven! Am 06.08. hab ich den Router angeschlossen; seitdem hatte ich das beschriebene Problem. 2 Tage nach dem Beitrag hier hab ich nochmal etwas ausprobiert, wieder auf Ursprung zurück gestellt und seitdem läuft's! Ich habe nicht den geringsten Schimmer warum, aber es geht jetzt.
    Die Einstellungen sind genau wie vorher auch.

    Danke jedenfalls für die Hilfe.

    Gruß

    eddi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen