1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Netzzugriff langsam

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Gast, 4. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Gast

    Gast Guest

    Habe hier einen W2000-Server und einen PC wahlweise Win98, W2000 und WinXPprof. Alle Betriebssysteme sind aktuell gepatcht außer Den IE6-Patches. Brauch ich eh nicht. IP-Vergabe kommt vom Server per DHCP.
    Der Netzzugriff ist von XP viel zu langsam. Habe schon Kommunikation digital signieren deaktiviert. Aber der XP-Rechner ist immer noch viel zu langsam. Noch ein paar Tipps? Könnte es ein bestimmtes Patch von MS sein was hier zwischenfunkt?
     
  2. Gast

    Gast Guest

    Im Moment ist alles in Ordnung. An den MS-Patches lag es wohl auch nicht. Werde den Thread wieder ausgraben wenn das Problem wieder auftritt.
     
  3. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    will was zu qos sagen
    qos spielt hier 100% keine rolle!!!
    qos arbeitet mit ipv4 und nicht mit netbios!!

    mfg
     
  4. Gast

    Gast Guest

    Die Suchfunktion hat auch bei mir funktioniert. Aber das hat leider nicht geholfen.
    Trotzdem danke.
     
  5. RPG-Gollum

    RPG-Gollum Byte

    Registriert seit:
    4. März 2004
    Beiträge:
    12
    Starte aus der Systemsteuerung die "Verwaltung".
    Gehe nun auf "lokale Sicherheitsrichtlinie".
    Wähle hier "lokale Richtlinie/Sicherheitsoptionen".

    Hier deaktiviere folgende Einstellungen:

    Microsoft-Netzwerk (Client) : Kommunikation digital signieren (immer)

    Microsoft-Netzwerk (Client) : Kommunikation digital signieren (wenn möglich)

    Domänenmitglied : Daten des sicheren Kanals digital signieren (wenn möglich)

    Domänenmitglied : Daten des sicheren Kanals digital verschlüsseln (wenn möglich)

    Domänenmitglied : Daten des sicheren Kanals digital verschlüsseln oder signieren (immer)

    Domänenmitglied : Starker Sitzungsschlüssel erforderlich (Windows 2000/XP oder höher)

    Ihr müsste einen Registryschlüssel löschen sonst geht nix los.

    Löscht mal :

    "HLM/software/Microsoft/Windows/CurrentVersion/Explorer/RemoteComputer/
    NameSpace/D6277990-4C6A-11CF-8D87-00AA0060F5BF"

    Damit wird der zugriff von Windows2000/XP auf Windows9x od. ME beschleunigt.
    In Netzwerken, in denen Windows2000/XP und Windows98-Rechner zusammenarbeiten, dauert der Zugriff
    auf die Freigaben von Windows98 unnötig lange.

    (siehe auch : Knowledge-Base-Artikel Q245800 von Microsoft).

    Schuld daran ist ein Eintrag in der Registry von Windows2000/XP.
    Dieser kann bedenkenlos geändert werden, sodass der Zugriff hinterher schneller erfolgt.

    Dazu in der Windows2000/XP-Registry (Start->Ausführen->Regedit):

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer

    \NameSpace\{XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX}]

    @="Scheduled Tasks"

    den Eintrag "Scheduled Tasks" löschen, so das nur noch
    {XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX} mit dem Eintrag Printers vorhanden ist.

    Damit der Registry-Schlüssel nicht von Hand gelöscht oder wiederhergestellt werden
    muß, liefern wir das Script SCHEDULE.VBS mit. Dieses Script deaktiviert automatisch
    die Suche nach geplanten Vorgängen und stellt bei Bedarf den ursprünglichen Zustand wieder her.

    Download von Schedule.vbs

    Quelle: Windows-Netzwerke.de
     
  6. Gast

    Gast Guest

    Werde mal mein Jungfrauen-Image für XP zurückspielen und die Patches nach und nach. Vielleicht kriege ich es raus. Mit dem WinfuturePack 1.6 ist der Fehler noch nicht da. QOS ist mit das erste was wegkommt.
     
  7. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    es ist quatsch dass qos 20% aufheben
    standardmäßig wird gar nichts aufgehoben.


    scheint wohl ein problem des Netbios Protokolls zu sein.
    aber ich hätte auch keine idee, bin zu müde dafür,vielleicht morgen.

    mfg
     
  8. sarkastic_one

    sarkastic_one Halbes Megabyte

    Registriert seit:
    4. März 2002
    Beiträge:
    902
    Hast du bei XP den QOS-Dienst laufen? Der kann einiges an Bandbreite kosten.
     
  9. Gast

    Gast Guest

    vom W2000 prof.-Rechner

    TCP/IP connection established.
    1k packets: 9612 k/sec
    2k packets: 9952 k/sec
    4k packets: 10439 k/sec
    8k packets: 10801 k/sec
    16k packets: 11023 k/sec
    32k packets: 10899 k/sec


    von WinXP prof.

    TCP/IP connection established.
    1k packets: 8780 k/sec
    2k packets: 9461 k/sec
    4k packets: 9855 k/sec
    8k packets: 9853 k/sec
    16k packets: 10492 k/sec
    32k packets: 10431 k/sec

    Firewall ist nicht.
    Scheint wohl der Explorer zu sein.
     
  10. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen