1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Neu Grafikkarte - neue Probleme

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von happyrobot, 29. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. happyrobot

    happyrobot Byte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    27
    Zwei Sachen gleich vorne weg:

    1. Ich bin nicht allzu bewandert auf diesem Gebiet.
    2. Daten über mein System:
    - PIII, 450 Mhz
    - 128 SDRAM
    - Betriebssystem: Windows98
    - DirectX 8.1

    Kommen wir nun zum eigentlichen Thema dieser Mitteilung:
    Seitdem ich mir eine neue (gebrauchte) Grafikkarte (Elsa Gladiac 511/TV-Out Geforce2 MX, 64 MByte) gekauft habe, läuft Direct3D nicht mehr. Im DirectX-Diagnoseprogramm wird im Testdurchlauf ein "Allgemeiner Fehler" festgestellt. Spiele, die Direct3D beanspruchen stürzen nach kurzer Zeit ab, oder das Spiel "Hitman2" startet erst gar nicht, mit dem Hinweis: "Direct3D: Unable to create device. Try changing resolution of color depth". Das Ändern der Farbtiefe brachte keine Besserung. Spiele, die unter OpenGL laufen, gehen einwandfrei.

    Ich habe auch garantiert den neuesten nVidia-Treiber.

    Kann mir jemand helfen? Ich bin schon drauf und dran die Grafikkarte wieder auszubauen, denn mit der Alten (Elsa Erazor III, RivaTNT2, 32 MByte) gab es keine solche Probleme.
     
  2. Moulder

    Moulder Byte

    Registriert seit:
    18. Juli 2001
    Beiträge:
    95
    Hallo Happyrobot

    Dein Problem liegt am fehlenden DirectX-Treiber. Anscheinen fehlen bei Dir einige Dateien oder es vertragen sich einige nicht mit den Graphikkartentreibern.
    Besorge Dir die neuesten DirecktX-Treiber, aber bitte auf das Betriebssystem achten, und installiere alles. Finden kannst Du die Treiber auf den meisten Spiele-CDs oder bei MIcrosoft.

    Viel Spass beim Basteln

    Moulder
     
  3. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi...

    würde mal verschiedene treiber probieren

    laut nvidia laufen die neuesten von tnt bis geforce4

    auf ein paar systemen geht das auch gut
    aber bei geforce 2 nimmt man am besten treiber der 20er serie
    also nicht gerade den allerneuesten 40er...

    mfg. Tom
     
  4. twmuc

    twmuc ROM

    Registriert seit:
    23. Dezember 2002
    Beiträge:
    6
    Hallo bin durch Zufall auf dein problem gestoßen...bei mir genau das gleiche....auch direct x 9.0 hilft nicht. hast du schon dein problem gelöst? Grüße Thomas
     
  5. happyrobot

    happyrobot Byte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    27
    Am DirectX-Treiber kann es meines Erachtens nicht liegen.
    Natürlich habe ich den neuesten DirectX-Treiber sofort wieder installiert, um auch diese Eventualität auschließen zu können, leider ohne Erfolg.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen