1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Neue Hardware = bluescreen

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von roadwarrior, 26. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. roadwarrior

    roadwarrior Byte

    Registriert seit:
    21. Februar 2003
    Beiträge:
    29
    Hi, hab eben neue CPU, board und netzteil in mein gehäuse eingebaut und beim booten kommt ein bluescreen.
    Ich sehe das win2k logo und der lade balken gehzt etwa bis zur hälfte, dann kommt der Bluescreen, der da sagt:
    STOP: 0x0000007B (0xEB81F84C,0xC0000034,0x00000000,0x00000000)
    Inaccessible_boot_device

    So dann stand darunter noch das ich chkdsk /f ausführen soll.
    Also hab ich mit ner win2k bootdisk gebootet, in die recovery console gegangen. Dort chkdsk /f eingegeben, den parameter gibts aber gar nicht.

    Dann hab ich nur chkdsk eingegeben und er hat mir gesagt das alles in ordnung ist.

    Dann hab ich chkdsk /p eingegeben, damit er trotzdem komplett scannt, dort kam dann raus das es doch ehler gab. Dann hab ich chkdsk /r ausgeführt damit er die alle berichtigt, scheint auch geklappt zu haben, jedenalls gabs bei der zusammenfassung keinen hinweis auf nen fehler.
    Es gibn trotzdem probleme zum booten.

    Jemand irgendwie erfahrung mit sonem fehler oder irgendwie andere Sachen die mir da irgendwie ne Lösung anbieten?

    ps. sry für die tippfehler, aber ich kann auf dem laptop nicht ordentlich tippen :)
     
  2. jojomax

    jojomax Byte

    Registriert seit:
    28. Mai 2002
    Beiträge:
    66
    Wahrscheinlich wird dir (wie mir schon ergangen) nichts anderes übrig bleiben als das BS neu zu installieren. LG:Peter
     
  3. kazhar

    kazhar Viertel Gigabyte

    Registriert seit:
    21. Juni 2001
    Beiträge:
    4.420
    Also ich würde mal auf unkompatible Chipsatztreiber tippen. Wahrscheinlich läd Windows die IDE Treiber des alten Boards, aber die können mit dem IDE-Controller des neuen Boards nichts anfangen und stürzen ab. Dadurch kann Windows nicht auf die Festplatte zugreifen und produziert den Fehler.

    Ich würde das alte Board provisorisch an die Platte, das Netzteil, die Grafikkarte, Maus und Tastatur anschließen und so alle alten Treiber deinstallieren, dann den neuen Rechner wieder zusammenbauen und warten das Plug&Play anspricht und neue Treiber will.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen