1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Neue nForce2 Treiber und neues nVidia System-Utility

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von AMDUser, 1. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Dies ist KEIN April-Scherz, sondern "bittere" Realität :)

    nVidia hat neue Treiber - bis jetzt für Audio und IDE - released.


    Audio

    ftp://download.nvidia.com/Windows/nForce/4.31/

    Bitte dort für das jeweilige Betriebssystem auswählen !


    IDE

    ftp://download.nvidia.com/Windows/nForce/4.12/

    Bis jetzt nur für W2K und XP !

    Offensichtlich released nVidia die Treiber im Moment als kleine "Päckchen" um sie dann später als komplettes Paket zu releasen.

    Auch ist eine neue Ver. der nVidia System-Utility released worden - neue Ver. ist 1.08.05

    Direktdownload

    P.S. Ich werde diesen Thread je nach Verfügbarkeit von neuen Treibern entsprechend erweitern. Daher lohnt sich für die User von nForce2 Boards gelegentliches " ?reingucken".
     
  2. manfredgt

    manfredgt Halbes Megabyte

    Registriert seit:
    9. Oktober 2002
    Beiträge:
    559
    Setup ausgeführt, lief auch normal durch. Neustart. Im Gerätemanager immer noch die 3.66-Version. Nochmal Setup, selbes Ergebnis.
    Treiber aktualisieren über inf-Datei, Neustart. Endlich wird die 4.12-Version angezeigt.
     
  3. Gast

    Gast Guest

    Alles klar....ein Blick in die .inf datei haette in der Tat gereicht!!

    Naechstmal dann wieder!! ;)

    Gruss
     
  4. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    ähm, da ist doch eine Setup.exe ... Doppelklick, Lizenzbedingungen akzeptieren, alles andere erledigt sich vonn alleine, Systemneustart und danach mal zur Kontrolle im Gerätemanager gucken und ann sollte da was wie "NVIDIA nForce 2 ATA Controller (v2.5)" stehen ... wichtig ist hinten die (v2.5), guck doch mal in die nvatabus.inf rein ... da steht doch auch alles "beschreiben"
     
  5. Gast

    Gast Guest

    Oki...da heut der 1.April ist, kann ich ja mal ne richtig gute Anfaengerfrage stellen! :D

    --> Ich lade mir das IDE Treiber Paket runter
    --> dann entpacke ich es
    --> jetzt hab ich hier aber wieder eine .exe Datei + ein Ordner der IDE/WinXP heisst

    So...muss ich jetzt die .exe Datei starten oder (was mir lieber waere) ueber Hardwaresteuerung manuell die .inf datei anwaehlen?? Wie gesagt...zweiter Fall waere mir lieber!

    Ich wundere mich halt nur ueber die nvuide.exe, da ---> Readme: "WinXP IDE 2.5 driver version 4.12 (WHQL) + updated nvuide.exe and txtsetup.oem"!!

    Und fuer was brauch ich im Hauptordner die data1.cab und data2.cab??

    Hilfe!!! ;)
     
  6. Gast

    Gast Guest

    So goenn ich mir das...gestern noch drueber philosophiert, wann es denn endlich mal wieder soweit ist...und heute puenktlich zum 1.April ist er da!

    Hoffentlich ein vernuenftiger Mini-Port Treiber!!! :bet:

    Gruss
     
  7. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Die IDE-Treiber (Mini-Port- Version !!!) habe ich seit den gestrigen Abendstunden bei mir auf 2 Systemen installiert und läuft bisher einwandfrei.

    Von der Performance ist er minimal schneller geworden (~ 3 - max. 5%) und auch bei der CPU-Last "wiegt er nicht mehr so schwer". Brennen ist mit meiner Komponentenausstattung (LiteOn LTR52327, bzw. Toshiba SD-M 1612)) auch kein Problem.

    P.S. Wer den Unterschied zwischen Mini-Port Treiber und dem/ den "Standard"-Treibern nicht kennt, <-klick-> für Info und Aufklärung !
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen