1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Neue Ti 4200 "rattert" unregelmäßig

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Malarkey, 1. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Malarkey

    Malarkey ROM

    Registriert seit:
    1. April 2003
    Beiträge:
    3
    Hab grad eine neue Asus Ti 4200-8x eingebaut und sie lief zunächst auch gut. Doch bereits nach 1-2 Minuten fängt sie an zu "rattern" - wie eine Festplatte beim Zugriff. Sieht natürlich nach Schaden am Lüfter aus, jedoch ist kein Fehler sichtbar. Ausserdem läuft er dem Anschein nach sehr rund und zumindest 1-2 Minuten ja auch sehr leise.

    Hat jemand eine Idee, wo hier das Problem liegen könnte ?

    Vielen Dank
     
  2. Malarkey

    Malarkey ROM

    Registriert seit:
    1. April 2003
    Beiträge:
    3
    Hab ich vorher schon g\'schaut, ob der das Kabel berührt - ist nicht der Fall. Habs auch mal ein wenig rausgezogen, ändert nix.

    Mittlerweile ist eh egal, schick das Ding gleich zurück. Lüfter hin :/
     
  3. Darklord

    Darklord Halbes Megabyte

    Registriert seit:
    4. Juni 2000
    Beiträge:
    684
    Das hatte ich bei meiner MSI auch: Lösung: Die Lüfterflügel berührten das Stromkabel des Lüfters!
    Ein wenig vorsichtig gebogen und dann war das Rattern weg.
    Blöd konstruiert finde ich.
    Schau mal nach dem Stromanschluss bei deiner Asuskarte: Wenn der nah am Lüfter selber ist, könnte das die Lösung sein.
     
  4. Malarkey

    Malarkey ROM

    Registriert seit:
    1. April 2003
    Beiträge:
    3
    Hab ich auch vor. Wollte nur vorher sichergehen, dass mir nicht irgendein dummer Aspekt entgangen ist - schließlich wird das Teil ja wieder bis in alle Ewigkeiten unterwegs sein :/
     
  5. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    wenn die Grafikkarte wirklich neu ist, dann ab damit zum Laden und umtauschen.

    Ansonsten kann ein winzig kleiner Tropfen Nähmaschinenöl in das kleine Löchlein des Grafikkartenlüfters nach Ablösen des Aufklebers vom Lüfter helfen.

    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen