neue VIA-Treiber empfehlenswert?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Sidewiner, 21. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sidewiner

    Sidewiner Byte

    Registriert seit:
    6. August 2001
    Beiträge:
    94
    Hi,

    die neuen 4in1-Via Chipsatztreiber sind ja draußen.

    Bringen die viel Performance unter WinXP?
     
  2. Sidewiner

    Sidewiner Byte

    Registriert seit:
    6. August 2001
    Beiträge:
    94
    na, dann werd ich sie auch mal ausprobieren.

    danke für die antworten
     
  3. Musiker38

    Musiker38 Byte

    Registriert seit:
    20. Dezember 2001
    Beiträge:
    21
    Hallo, die neuen Treiber von via sin ganz ok. Ist zwar nicht gleich immer alles sofort spürbar, aber die Bugs sind raus.
    Unterstützt nun auch ATA 133
     
  4. q-wertzz2

    q-wertzz2 Kbyte

    Registriert seit:
    29. Januar 2002
    Beiträge:
    172
    die performance änderungen, die neue VIA-treiber bringen, sind i.d.R. kaum spürbar, aber messbar (und auch das nicht immer). vor allem sollen halt diverse bugs behoben werden.
    probier sie doch einfach aus.
    tip: nicht "quick install" wählen, sondern normal, und dann alle treiber einzeln installieren, dazwischen neustart, und den inf treiber als letzten.
    geht man anders vor, so werden die treiber nicht immer 100% richtig installiert. v.a. beim AGP, und da KOSTET das dann richtig performance...

    gruss
    q.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen