1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Neuer Cpu KÜhler = Cpu Fan Failure

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von StyleZRecordZ, 26. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. StyleZRecordZ

    StyleZRecordZ Byte

    Registriert seit:
    26. Oktober 2005
    Beiträge:
    9
    Hi LEUTE !
    Brauch dringend eure Hilfe !

    ich habe mir heute morgen für den Rechner meiner Eltern einen neuen Kühler Gekauft !

    Genau der
    ARCTIC COOLING COPPER SILENT 2TC!

    Alles hab ich genau angeschlossen und das Kabel von Dem lüfter in den CPU FAN anschluss gesteckt !

    Und dann wollt ich booten!
    Dann der schock !
    Der Rechner macht die ganze Zeit so ein Piepen !
    Habe schon in anderen Foren durchgeschaut und dort was davon gelesen , dass ich im BIOS so ein CPU FAN DETECTION im PC HEALTH STATUS auf Disabled stellen soll !!

    Ja das hab ich auch gemacht !
    Nu is das piepen weg aber beim booten kommt immer noch diese Meldung CPU FAN FAILURE DETECTION!

    Muss also zum weiterbooten imma F1 drücken !!
    Nagut ich hätt da ja nich wirklich Probs mit das imma am Anfang zu drücken !

    Aba ich war dann nochma im BIOS und hab wieder nen Schreck bekommen , denn mein CPU hat dann eine Temperatur von ca 72 Grad und das is ja nich normal !

    also die Lüfter laufen alle !
    Nur wieso das andere alle !?

    Kann mir bitte schnell jemand helfen ?!

    Greetz

    Dennis aka. StyleZRecordZ
     
  2. neo

    neo Halbes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    5.345
    Hi!

    Nimm den Kühler nochmal runter, schau ob nicht evtl. noch eine Schutzfolie über dem Kühler ist und ob die WLP gleichmässig und dünn aufgetragen ist und setzt ihn wieder drauf.
    Vielleicht war er auch nur etwas verkantet oder lag sonst irgendwie nicht richtig plan auf.
    Und berichte was passiert.. :)

    Gruß
    neo
     
  3. StyleZRecordZ

    StyleZRecordZ Byte

    Registriert seit:
    26. Oktober 2005
    Beiträge:
    9
    also die schutzfolie is runter und die wärmeleitpaste is auch nich zu dick aufgetragen !!

    also immer noch alles beim alten !

    vll noch hilfen ?!
     
  4. gerti1

    gerti1 ROM

    Registriert seit:
    25. Oktober 2005
    Beiträge:
    6
    Hi,

    Bei "CPU Fan failer" stimmt etwas mit der Drehzahlüberwachung vom Lüfter nicht.
    MOderne Boards überwachen die Lüfterdrehzahl und wenn der Lüfter stehenbleibt geben sie ALARM. Du hast aber geschrieben das der Lüfter läuft.

    2 Möglichkeiten: Der Lüfter hat von Haus aus, kein Signal zur Drehzahlüberwachung (Dann hat das Lüfterkabel aber nur 2 Anschlüsse = + u. -)
    Das weiss ich aber jetzt nicht, musst du selber nachschauen!

    2. Möglichkeit: Der Lüfter gibt ein Drehzalsignal (erkennbar an einem 3-adrigen Stecker), dann stimmt etwas mit dem Anschluss oder dem Lüfter selber nicht.
    1.Normalerweise egal bzw. sollte es nur in eine Richtung gehen, wenn nicht: sind die Pole nicht vertauscht, sprich + u. - richtig angeschlossen?
    oder der Lüfter gibt ein falsches Signal---> Tauschen!!! Garantie!

    mfg Gerti1

    [update]
    zur Prozessortemp kann man ohen nähere Angaben nicht viel sagen: Ich habe jahrelang am 2800+ knapp 80 Grad gehabt,
    mit einem 3200+ und 2 Geh-Lüftern nur noch 62! Ausserdem sind die Temp angaben sowieso mit Vorsicht zu geniessen und nicht ohne weiteres vergleichbar, wichtig ist das sich die Temp in einem bestimmten Level hält.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen