1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Neuer Lüfter - Board schlägt Alarm?!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Re.Wa, 20. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Re.Wa

    Re.Wa Kbyte

    Registriert seit:
    3. September 2000
    Beiträge:
    204
    Hallo Leute!
    Ich habe mir einen neuen Lüfter, Arctic Super Silent 4 Pro TC (temp. gesteuert) zugelegt u. wollte ihn gegen den lauten Intel austauschen. Jetzt nach der Install schlägt mein Board (MSI 645 Ultra) Alarm, weil es mit diesem Lüfter nicht die CPU Temp. überwachen kann. Kann man das abstellen??? Habe schon im Bios gesucht finde aber nichts. Oder habs wieder mal übersehen.

    P4 1.8 Northw. MSI 645 Ultra Board

    Grüße René
     
  2. Re.Wa

    Re.Wa Kbyte

    Registriert seit:
    3. September 2000
    Beiträge:
    204
    Da werde ich doch mal einen Papst probieren - an der falschen Seite sparen bringt eben nichts. Ich dachte der Arctic würde auch reichen,aber denkste. rené
     
  3. earth

    earth Megabyte

    Registriert seit:
    30. Juni 2000
    Beiträge:
    1.391
    Wie schon gesagt sind Pabst Lüfter eigentlich sehr gut geeignet,
    unter den 80mm z.B. 8412N/GL . Pabst liefert halt Industrielüfter die müssen zuverlässig sein, außerdem verwendet Pabst ein keramisches Gleitlager das leiser läuft aber genau so stabil ist wie Kugellager.


    MfG
    earth
     
  4. Re.Wa

    Re.Wa Kbyte

    Registriert seit:
    3. September 2000
    Beiträge:
    204
    Hallo,
    genau so muß es sein, denn ich habe jetzt, in meiner Verzweifelung, die Temp.-Kontrolle am Lüfter kurzgeschlossen - jetzt piepst er nicht mehr.

    Wer kann mir einen super leisen Lüfter, der diese Probs. mit dem Board nicht macht, empfehlen?? Mir geht dieses Lüfter säuseln so was von auf den Wecker. Blos gut, ich wollte schon ne Wasserkühlung versuchen, die würde mit dem Board ja gar nicht laufen.

    Grüße René
     
  5. earth

    earth Megabyte

    Registriert seit:
    30. Juni 2000
    Beiträge:
    1.391
    Hallo

    Epox hat was ähnliches gehabt, bei denen wahr die min. Lüfterdrehzahl auf 2000U/min festgelegt. Bei einem Enermax Lüfter war das Signal zu schwach, habe dann einen Pabst Lüfter mit 1600U/min draufgemacht(Signal stark genug) alles toll und Epox Tec. Support hat versprochen das Problem in der nächsten BIOS Version zu beheben.


    MfG
    earth
     
  6. Nor

    Nor Halbes Megabyte

    Registriert seit:
    25. März 2003
    Beiträge:
    684
    hi

    dann steck doch auf den board einen gehäuselüfter drauf dann gibt er ruhe.
    bzw. nimm deinen alten cpu lüfter
    schliess deinen neuen geregelten ans netzteil an.

    gruss
    nor
     
  7. Re.Wa

    Re.Wa Kbyte

    Registriert seit:
    3. September 2000
    Beiträge:
    204
    das BIOS ist schon das Neuest. René
     
  8. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Wenn es im Bios keine Einstellungen für die Ansprechschwelle (Lüfterdrehzahl) gibt hilft vielleicht ein Biosupdate. Schau mal bei MSI auf der Website was es für dein Board so gibt.

    Aber sei vorsichtig mit dem Update damit dein Board nicht noch wegen dem Lüfter in die ewigen Jagdgründe wechselt.

    Gruss
    UKW
     
  9. Re.Wa

    Re.Wa Kbyte

    Registriert seit:
    3. September 2000
    Beiträge:
    204
    so sehe ich das auch bald - habe jetzt noch mal probehalber einen AMD Lüfter ohne Regelung probiert, bei dem piepst es nicht. Im Bios sind keine Einstellungen, mit denen ich das deaktivieren könnte. Habe das Handbuch auch noch mal rauf u. runter gelesen - nichts.
    René
     
  10. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Hallo,

    könnte auch seien dass die Lüfterdrehzahl zu niedrig ist und das Board dann bzw. Bios permanent Lüfterausfall meldet

    Gruss
    UKW
     
  11. Nor

    Nor Halbes Megabyte

    Registriert seit:
    25. März 2003
    Beiträge:
    684
    dann musst du im bios die entsprechend option suchen und abstellen.
    was für ein bios hast du ? AMI z.b.
    wo kannst du die temperatur auslesen?meistens ist da auch die einstellung zu finden.

    nor
     
  12. Re.Wa

    Re.Wa Kbyte

    Registriert seit:
    3. September 2000
    Beiträge:
    204
    sowie ich den Stecker vom Board abziehe kräht das Teil los. egal ob ein lüfer läuft o. nicht!??!!
     
  13. Nor

    Nor Halbes Megabyte

    Registriert seit:
    25. März 2003
    Beiträge:
    684
    wo hast du den lüfter angeschlossen?
    probier mal die 12v leitung vom netzteil

    gruss
    nor
     
  14. Re.Wa

    Re.Wa Kbyte

    Registriert seit:
    3. September 2000
    Beiträge:
    204
    ändert sich nichts - René
     
  15. Nor

    Nor Halbes Megabyte

    Registriert seit:
    25. März 2003
    Beiträge:
    684
    hi

    dann deaktiviere in mal.

    gruss
    nor
     
  16. Re.Wa

    Re.Wa Kbyte

    Registriert seit:
    3. September 2000
    Beiträge:
    204
    Ist leider nicht zu finden. Nur P4 Thermal monitor ist da und den kann ich aktivieren o. deaktivieren da ändert sich nichts. Rene
     
  17. Nor

    Nor Halbes Megabyte

    Registriert seit:
    25. März 2003
    Beiträge:
    684
    hi

    schau mal op du die option
    power/hardware überwachung/q-fan control
    drinn hast.
    deaktivieren.

    gruss
    nor
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen