1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Neuer RAM eingebaut, danach bootet der PC nicht mehr???!!! Please Help!!!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Prider, 2. Juni 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Prider

    Prider Byte

    Hallo,

    ich hab mir soeben nen neuen RAM geholt (von NCP, 1Gb;PC3200;400MHz). Sobald ich den einbaue, bootet der PC nicht mehr und der Monitor springt nicht mehr an! :bahnhof:

    Zu meinem System :
    AMD Athlon64 3000+
    512MB RAM PC3200/400MHz von OEM
    GrafikonBoard
    ASRock K8NF4G-SATAII
    128MB gehen vom RAM für die Grafik ab!

    Bitte Bitte Bitte helft mir weiter! :bitte: :bet:

    MfG Prider
     
  2. luigi_93

    luigi_93 Megabyte

    Hi!

    Stecke vielleicht mal den neuen Ram einzeln ins Board, wenn er dann (stabil) läuft, kannst du einen Defekt des neuen Riegels ausschließen.

    Aber eine inkompatibiliät beider Module ist auch möglich, denn Speicher von unterschiedlichen Herstellern lassen sich nicht immer ohne Probleme kombinieren!

    Starte den Pc mal mit einem Ram und geh dann ins Bios und stell vielleicht mal die SPD Settings auf langsame (und sichere) Werte, kann vielleicht auch helfen!

    freundliche Grüße! :)
     
  3. Prider

    Prider Byte

    Hi,

    also einzeln hab ich auch schon probiert und ich glaube eher weniger, das es an den SPD Settings liegt.
    Entweder Bios Update oder Inkompatibel zum Board.

    Ich werde den mal bei nem Kumpel testen. Mal sehen.

    Danke für die kleine Hilfe! :)

    MfG Prider
     
  4. ich habe ein intel pentium 4 1.5GH
    FP40GB
    und Arbeitspeicher 256 MB DDRAM
    Wind XP pro
    pc lauft so sehr unstabil zu wehnnig speicher
    ich habe
    samsung
    Arbeitsspeicher 512 SD DDR PC1600R-20220-Z
    M383L6420DTS -CAO
    512 DDRAM PC 1600 CL 2.0 Ecc gekauft keider werden die speicher nicht erkant,alles versucht hilft nicht.Wer sehr dankbar wenn jemand ein tip für mich hätte.
    ich habe umgesteck,alleine dran gemacht bringt alles nichts.
    P.S
    diese speicher sollen Serverspeicher sein weist jemand ob in normalen PC also am Bord auch dran machen kann.
    bitte tips per mail.

    schöne dank und cu
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Klarer Fall: mit diesem RAM kann Dein Board nichts anfangen. Zurück zum Händler damit und Ram OHNE ECC nehmen (ist auch wesentlich günstiger), idealerweise mit den selben technischen Daten wie der vorhandene Speicher.

    Gruß, andreas
     
  6. Prider

    Prider Byte

    Hi Leute,

    ich hab jetzt den Fehler gefunden.
    Es liegt eindeutig am Board. Nicht Kompatibel!
    Laut Händler funzt der nur mit bestimmten Chipsätzen(VIA und SIS) Hab mich mit dem Verkäufer geeinigt und den Kauf rückgangig gemacht.
    Also Leute, KAUFT KEINE NoName RAM´s!
    Und schon gar nicht bei ebay von Privat...

    MfG Prider
     
  7. magiceye04

    magiceye04 Wandelndes Forum

    Auch mit Markenspeicher ausm Laden wäre es Dir ähnlich ergangen. ECC-RAM ist nunmal für Server und nicht für Heim-PC.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen