Neuerdings Probleme beim Authoren mit GfD

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von dnalor1968, 20. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dnalor1968

    dnalor1968 Ganzes Gigabyte

    Registriert seit:
    23. Februar 2004
    Beiträge:
    20.365
    Hallo,
    ich habe seit geraumer Zeit Probleme, wenn ich per TV-Karte (PVR-350) aufgezeichnete Folgen einer TV-Serie authoren möchte. Allerdings ist das Problem bisher nur bei 2 Folgen, und auch nur mit dem geschnittenen Material.
    Ich demuxe die mpeg2-Datei per ProjectX und schneide hinterher mit MPG2Schnitt.
    Wenn ich diese dann in den GUI for Dvdauthor lade, dauerd es normalerweise keine Sekunde, und ich kann dann dort die Kapitel erstellen.
    Nun habe ich bei 2 Folgen (nur bei diesen beiden - alle anderen funktionieren einwandfrei) Probleme beim Laden. Dauert einige Minuten, die CPU ist in dieser Zeit voll ausgelastet. Dachte schon GfD hat sich aufgehängt, aber noch ca. 5 Min. ist die CPU-Belastung wieder bei 0%.
    Lade ich die demuxte, aber umgeschnittene Datei rein funktionierts problemlos. Also dachte ich Fehler liegt bei MPEG2Schnitt, schneide ich mit Cuttermaran. Gesagt, getan -> gleicher Fehler.
    Hatte beim GfD vor kurzer Zeit von 0.95.1 auf 0.98 upgedatet, wieder komplett deinstalliert und neu installirt -> gleicher Fehler
    Habe dann mein Win XP SP2 per Systemwiederherstellung zurückgesetzt (auf einen Tag wo's noch funktionierte) -> gleicher Fehler.
    Habe dann nochmal eine andere Aufnahme nach obigen Vorgang (ProjectX und Mpeg2Schnitt) bearbeitet, funktioniert wie gewohnt. Der Fehler tritt (bisher) nur bei diesen beiden Folgen auf. Und vom zeitlichen habe ich in der Zeit zwischen beiden Folgen mal was anderes aufgenommen und bearbeitet -> keine Probleme.
    Die Ursprungs-Mpg-Dateie habe ich auch per VideoInspector verglichen -> kein Unterschied.
    Der Fehler ist als nur bei diesen beiden Aufnahmen, und auch erst nach dem Schneiden.
    Habe auch schon die Dateinahmen verändert -> kein Erfolg.

    Habe bisher schon ca. 20 - 25 DVD's noch obigen Muster erstellt, und dort traten die Probleme noch nie auf.
    Fehlen noch irgenwelche Angaben?

    Wer weis hier Rat bzw. kann mir helfen?

    Danke für Euere Unterstützung!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen